Each Technokids project consists of 6 sessions, which are divided into separate assignments. An assignment is an activity that takes about 20 minutes to complete.

Session 1
Create an Amusement Park

In this session, students create an amusement park. To start, they select the thrill rides, exhibits, shows, and other services available to guests. Once a plan has been developed, they use Microsoft Word to promote this exciting tourist attraction. Using text, clip art, pictures, and more, students develop the word processing skills necessary to create an attention-grabbing poster.

Assignment 1: Become an Executive for an Amusement Park
Assignment 2: Design a Poster – Phase One
Assignment 3: Design a Poster – Phase Two

Session 1 Review: Introduction to Microsoft Word
Session 1 Skill Review: Amusement Park Sign
Session 1 Extension Activity: Amusement Park Map

TechnoWonderland is a unique technology project: Students use Word, Excel, PowerPoint, Access, and Publisher to complete tasks. Teachers can choose to assign any, or all, of the activities.
Session 1: Create an Amusement Park

Getting Started

Overview

For every session, the Teacher Guide features:

✓ an introduction with a materials list
✓ preparation advice
✓ teaching strategies
✓ lesson plans for each assignment
✓ learning objectives for the session

- Session 1 Review: Introduction to Microsoft Word (optional)
- Session 1 Skill Review: Amusement Park Sign (optional)
  - Sign sample
- Session 1 Extension Activity: Design a Map (optional)
  - Map template (located in Wonderland folder)
  - Map sample

Teacher Preparation

(Refer to the Preparing to Teach section of this guide for instructions)

- Make the Wonderland folder available to students.
- Determine a location for students to save their work during this project.
- (Optional) Print the flashcards listed in the materials list for this session.
- (Optional) Review Poster sample files.

Teaching Strategy

In this project, students become marketing executives for an amusement park.

In this project, you assume the role of marketing executive for an amusement park. This job requires knowledge of Microsoft Office to be able to complete a range of duties. Using your skills, you design advertisements to promote the park, conduct research for an animal exhibit, investigate visitor preferences to decide upon a new attraction, invite season ticket holders to an exclusive event, and analyze data to improve customer satisfaction. It might be a demanding job, but one of the benefits is unlimited rides on all the attractions!
In this session, students design a poster to advertise an amusement park. Explain scenario to students.

In this session, you will design an amusement park where children, teenagers, and their parents can spend the day. Consider the rides, attractions, shows, dining, and shopping experiences your visitors will enjoy. Once you have a plan, follow the instructions to use Microsoft Word to make an eye-catching poster advertising this fun place to visit.

Assignment 1 Become an Executive for an Amusement Park

In this assignment, students create an amusement park. They select a name for the park as well as the attractions, restaurants, and shops available to guests. It is essential that there is a range of options so that there is something for every guest to enjoy.

**TECHNOTIP: INTRODUCTION TO MICROSOFT WORD**

If your students are new to using Microsoft Word, you may wish to complete the Session 1 Review Introduction to Microsoft Word prior to beginning Assignment 2. This review familiarizes students with the Microsoft Word environment as well as introduces word processing terminology and program tools.

Assignment 2 Design a Poster – Phase One

In this assignment, students begin to create a poster to promote the amusement park. To start, they type the amusement park name and learn how to format the font, size, style, effects, color, and alignment. Next, they produce a numbered list of the three most popular attractions and adjust the indent level on the page. Afterwards, a bulleted list of restaurants and shops is created. Using their word processing skills, students format the text to make it look eye-catching. You may wish to show students a sample of a completed poster. It is located in the Session 1 Sample Files folder.

Introduce the following terminology:

- **font:** typeface applied to text that sets the shape of the letters
- **font size:** point size of text that sets the height of the letters
- **bold:** font style that darkens text to make the letters stand out on the page
- **italic:** font style that slants text to the right
- **underline:** font style that places a line below text
- **text effect:** design applied to text to make it look fancy using outlines, shadows, reflections, and glows
- **alignment:** position text and objects on the page in relation to the margin or other objects
- **indent level:** amount of space between the margin and a selection of text
- **bullet:** symbol that is placed before text to illustrate that the item is part of a list

**Poster Samples:** You may wish to view the two poster samples located in the Session 1 Sample Files folder. They have a read only property on them to prevent them from being overwritten. Double click a poster to open it. Then select View and choose One Page in order to see the actual one-page layout of the poster.
Assignment 3  **Design a Poster – Phase Two**

In this assignment, students complete their poster to promote the amusement park. They insert a picture of an attraction from a file in the Wonderland folder. They learn how to format the image to scale, rotate, apply a picture style, and adjust the text wrap. These skills are applied to place a picture found online related to a shop or restaurant. A shape is then added to the poster with text that uses descriptive language to entice guests to want to visit. Upon completion, students use a checklist is used to verify that the content, layout, and design are suitable. Once this has been verified, the publication is printed.

Introduce the following terminology:

- **scale**: resize an object to make it larger or smaller
- **rotate**: turn an object on its axis in a circular direction
- **contextual tab**: additional tab on the ribbon that appears when an object is selected
- **border**: decorative line around an object or page
- **fill**: cover an object with a solid color, gradient, or texture
- **text wrap**: adjust the way text goes around an object
- **adjustment handle**: diamond- or round-shaped handle that is used to bend an object
- **mini toolbar**: small floating toolbar that appears when text is selected

**NOTE:** There is a customizable checklist and marking sheet for the poster in the Assessment Tools folder.

**Lesson Plan**

**Assignment 1 - Become an Executive for an Amusement Park**

- Invent a name for the amusement park.
- Select the attractions, restaurants, and shops in the amusement park.
- Provide a reason guests want to visit the park.

**Assignment 2 - Design a Poster Phase One**

- Open Microsoft Word.
- Type the poster title **Amusement Park Name**.
- Format the font, size, style, effect, and color of the title.
- Align the title to the right, center, and left.
- Create a number list of the top three attractions in the park.
- Indent the list of attractions.
- Create a bulleted list of guest services including two restaurants and two shops.
- Apply skills to format the text.
- Save the poster.
- Exit Microsoft Word.

The Lesson Plan lists the individual steps in each assignment.
Assignment 3 - Design a Poster Phase Two

- Open Microsoft Word.
- Insert a picture of an attraction from the Wonderland folder. Format the image:
  - Scale and rotate the image.
  - Adjust the picture style including the border and effects.
  - Modify the text wrap.
- Search online for a picture related to a restaurant or shop and insert it into the poster.
- Insert a shape and add text to describe a reason to visit the park. Use the Mini toolbar.
- Format the shape:
  - Use a checklist to verify that the poster is complete.
  - Print the poster.

Learning Objectives

Below are learning objectives. Students should be able to complete each task independently.

Content Knowledge:
- use descriptive language to entice guests to visit an amusement park
- use conventions of written language to communicate a message
- use an organizer to develop a plan for the publication
- evaluate completed work using a checklist

Technical Skills:
Operating Environment
- open and close a program
- save a document
- print a document

Applied Technology
- design a poster to advertise an amusement park

Word Processing Skills
- add text to a publication
- select text using multiple methods
- format the font, font size, font style, effect, and color of text
- format the alignment of text
- create a bulleted and numbered list
- adjust the indent level to change the space between the margin and text
- insert a picture from a file, a picture found online, and a shape
- scale, rotate, position, and bend objects
- adjust the text wrapping of an object
- apply a picture style to an object
- add text to a shape

Desktop Publishing Skills
- design a publication that entices visitors to want to visit the park
- format text to attract audience attention
- format text so that it is easy to read
- arrange elements to create an appealing and balanced layout
- illustrate the amusement park using appropriate pictures
- format pictures attractively to draw the attention of the audience
- list information using bullets and numbers to improve readability

Learning Objectives are specified for each of the six sessions in the project. A checklist of all objectives is provided at the end of the project in Session 7.
Assignment 1: Become an Executive for an Amusement Park

Congratulations!
You have been hired as the marketing executive for an amusement park. Your job is to promote the amusement park to increase visitor traffic.

In TechnoWonderland, students solve authentic, real-world challenges. They start with an investigation of the role they are going to assume in this project—a marketing executive for an amusement park.

Are you an Excellent Executive?

Below is a list of traits that a marketing executive must possess. Select TWO traits. For each one, describe a time that you had to use this quality to complete a task.

☐ innovative  ☐ organized
☐ imaginative  ☐ analytical
☐ creative  ☐ sociable
☐ artistic  ☐ logical
☐ leadership  ☐ computer savvy

1. a) Trait: ____________________
   b) Describe a time that you had to use this quality to complete a task:

Questions help students build critical thinking skills.

Using the latest version of Adobe Reader, students can answer the questions in their digital workbooks.
About the Amusement Park

As the new marketing executive, you need to promote the amusement park as a fun place to spend the day. Why would children, teenagers, and their parents want to visit the park? Consider the rides, attractions, shows, dining, and shopping experiences your visitors will enjoy.

3. Amusement Park Name:

4. List three attractions:

5. List two places to eat:

6. List two places to shop:

7. Reason to visit the park:

Students begin with an organizer to plan their amusement park.

Technokids Student Workbooks contain hints, tips, and suggestions to inspire creativity.
Assignment 2: Design a Poster – Phase One

As the new marketing executive, you need to increase visitor traffic to the amusement park. Follow the instructions to design a poster using Microsoft Word.

Amusement Park Name:
Format the font, size, style, text effect, and color.

Attractions:
Create a numbered list of the top three park attractions.

Restaurants and Shops:
Create a bulleted list of two places to eat and two places to shop.

Open Microsoft Word

▷ Open Microsoft Word.
▷ Click Blank document.

Add It

The first task is to design a poster for the amusement park using Microsoft Word. Sample posters are provided in the Resource folder.

▷ Triple click the mouse on top of the Amusement Park Name to select the text.
▷ From the Font group on the Home tab, click the Font arrow. Select a font that looks FUN such as Jokerman or Curlz.
▷ With the text selected, click the Font Size arrow. Select font size 36.
▷ With the text selected, click Increase Font Size to make the letters bigger.
▷ With the text selected, click Decrease Font Size to make the letters smaller.
Undo and Redo an Action

- Click **Undo** on the Quick Access Toolbar to remove the last action.
- Click **Redo** on the Quick Access Toolbar to put the action back again.

Format the Font Style, Text Effects, and Color of the Poster Title

- Click beside the **Amusement Park Name** to position the cursor.
- Click and drag the mouse over the words to select the text.

Apply Font Styles

- Click **Bold (B)** in the Font group to make the words stand out. Notice that the command is now highlighted. **B I U**
- If you want to remove the Bold font style, click on the command again.
- Select the title. Click **Italic (I)** in the Font group to slant the text to the right.
- With the text selected, click **Underline (U)** in the Font group to place a line below the title.

Apply Text Effects

- On the Home tab from the Font group, click **Text Effects (A)**. Select an option from the gallery.

Format the Font Color

- On the Home tab from the Font group, click the arrow beside **Font Color (A)**.
- Select an option from the palette.

Step by step, illustrated instructions make learning technology skills fun and easy.

You can format the font style, apply text effects, and change the color of the letters. Try it!
Ali the Poster Title

You can change the alignment of text on the page using commands on the Paragraph group of the Home tab. Try it!

Tool icons, sample window views, and tips help students build word processing skills.

▷ Pick the alignment option you like the best.

TechnoWonderland

Create a Numbered List of Attractions

Visitors want to have fun at the amusement park. Create a list of the top three attractions.

▷ Position the cursor below the title.
▷ Type There are many fun attractions! Press ENTER.
▷ Create a numbered list:
  o Click Numbering from the Paragraph group. The number 1 appears.
  o Type Attraction Name. Press ENTER. The number 2 appears on the next line.
  o Type Attraction Name. Press ENTER. The number 3 appears on the next line.
  o Type Attraction Name. Press ENTER. The number 4 appears on the next line.
  o To remove the number 4, click Numbering from the Paragraph group.

There are many fun attractions!

1. High Flyer Ferris Wheel
2. Flying Monkey Swings
3. Dragon Coaster

Refer to Assignment 1 for your attractions.

▷ Use your skills to format the text.

Century Gothic
Indent the List of Attractions

- Rest the mouse pointer beside the first attraction. The mouse pointer will change to a white arrow.
- Click and drag DOWN to select the list of attractions.
- From the Paragraph group on the Home tab, click Increase Indent. Keep clicking Increase Indent to move the text where you want on the page.
- To move the text to the LEFT, click Decrease Indent.

Create a Bulleted List of Restaurants and Shops

- Position the cursor below the numbered list. Press ENTER.
- Type Enjoy our restaurants and shops! Press ENTER.
- Create a bulleted list:
  - Click Bullets from the Paragraph group.
  - Type Restaurant Name. Press ENTER.
  - Type Restaurant Name. Press ENTER.
  - Type Shop Name. Press ENTER.
  - Type Shop Name. Press ENTER.
  - To remove the extra bullet, click Bullets from the Paragraph group.
- Use your skills to indent the text.
- Use your skills to format the text.

Save the Poster and Close Microsoft Word

- Click Save on the Quick Access toolbar. Save the file as poster in your student folder.
- Click the Close button to exit Microsoft Word.
Assignment 3: Design a Poster – Phase Two

Your poster looks great! To make it look even better you need to add images. Follow the instructions to insert picture files, online pictures, and shapes.

Open the Poster in Microsoft Word

▷ Go to the place where you save your work.
▷ Open the poster.

Insert a Picture File of an Attraction

▷ Place the cursor below the bulleted list.
▷ Click the Insert tab. From the Illustrations group, click Picture.
▷ Browse to the Wonderland folder. Double click the attractions folder.
▷ Select a picture from the folder.
▷ Click Insert.

The picture may go onto a second page. Do not worry! In the next step, you will make the picture smaller.

Scale and Rotate the Picture

▷ Click on the picture to select it.
▷ Place the mouse pointer over a corner handle. When the mouse pointer changes to a two-way arrow, click and drag inwards to make the picture smaller.
▷ Select the picture.
▷ Place the mouse pointer over the circular handle. When the mouse pointer changes to a circular arrow, click and turn the mouse to rotate the picture.

In this assignment, the amusement park poster is completed. Students learn to:

✓ insert and format a picture
✓ search online for an image
✓ design a shape and add text

The picture may go onto a second page. Do not worry! In the next step, you will make the picture smaller.
Format the Picture Style

Microsoft Word uses contextual tabs to hold commands. A contextual tab is a tab that holds commands used to format or modify a selected object such as a picture. A Picture Tools Format tab opens in the ribbon when a picture is selected. Follow the instructions to learn how to use many of the commands.

▷ Select the picture.
▷ From the Picture Styles group, click the More arrow. Select a style.
▷ From the Picture Styles group, click Picture Border.
▷ Select a color from the palette.
▷ Click Picture Border again. Click Weight. Select a size.
▷ Click Picture Border again. Click Dashes. Select a line style.
▷ Click Picture Effects. Select an option.

**TIP:** Not all effects can be combined.

**TIP:** The Picture Style limits the dash that can be put around a picture. Some styles do not show a change to the dash.

Students are challenged to explore program tools.
Format the Text Wrap and Move the Picture

Text wrap adjusts the way text goes around an object. Try each of the text wrapping options to find the one that looks the best!

- Select the picture.
- From the Picture Tools Format tab, click Wrap Text.
- Select Square.
- Place the mouse pointer over the picture. When the cursor changes to a four-way arrow, click and drag to move the picture on the page.
- Try the other text wrapping options to find the one you like the best!

Insert and Format an Online Picture for a Restaurant or Shop

Insert a picture found online for a restaurant or shop. The Picture Tools Format contextual tab is used to format pictures. Use your knowledge to make the picture look great!

- Place the cursor below the bulleted list.
- Click the Insert tab. From the Illustrations group, click Online Pictures.
- To restrict your search to simple images, type clip art after the search term OR click the Filter and pick Clipart.
- Click on a picture to add it to the poster. Click Insert.
- Click Wrap Text and select an option.
- Use your skills to format the picture.
Insert a Shape to Entice Visitors to Come to the Park

Insert a shape that is eye-catching. You will use it to add text to explain why visitors should come to the park.

- Place the cursor below the bulleted list.
- Click the Insert tab. From the Illustrations group, click Shapes.
- Select an option from the gallery.
- Click and drag to draw the shape on the page.
- Use your skills to scale, rotate, and move the shape. Some shapes have a yellow adjustment handle.
- If available, click and drag a colored circle to adjust the shape.

Add Text to the Shape to Describe a Reason to Visit the Park

- Right click on the shape and select Add Text.
- Type a Reason to Visit the park. Refer to Assignment 1.
- Triple click on the text.

The Mini Toolbar opens. Use the commands on the Mini Toolbar to format the text.

Text Effects and Center are not on the Mini Toolbar. Use the Home tab if you need these commands.
Format the Shape

A new contextual tab is available for shapes. It is the Drawing Tools Format tab. Follow the instructions to learn how to make the shape look great!

▷ Select the shape.
▷ From the Shape Styles group, click the More arrow. Select a style.
▷ From the Shape Styles group click Shape Fill.
▷ From the Shape Styles group click Shape Outline. Use your skills to format the color, weight, and dash style.
▷ Click Shape Effects. Select an option.

TIP: To change the shape, click Edit Shape. Click Change Shape. Pick a new shape.
Complete the Poster

Use your skills to make your poster look great! Complete the checklist to make sure you are finished.

- Adjust the Zoom Slider to view the Whole Page.
- Use your skills to make the poster look great!

Poster Checklist

- The poster entices visitors to want to visit the park.
- The poster title attracts attention.
- The words on the poster are easy to read.
- The poster has a balanced layout and is colorful.
- The list of attractions is numbered.
- The attractions are ones that visitors would find fun.
- The list of restaurants and shops are bulleted.
- The pictures illustrate the amusement park clearly.
- The style applied to objects is attractive.

Design Tips:

- The words you use should make the park sound like a fun place to visit.
- Your rides, restaurants, and shops should have interesting names.
- The objects on the page are balanced.
- Your color choices are coordinated to create a professional look.
- Use the ENTER key to add extra lines between the text.
- Adjust the font size between lines to change the amount of white space.

Checklists throughout the Student Workbook build organizational skills and help students make sure that they have completed all parts of the assignment.

- Click the Print button.

Save the Poster and then Close Microsoft Word
Session 1 Review: Introduction to Microsoft Word

1. Answer questions about the Home tab.

   a. Which group has commands to alter the appearance of text?
      - Font

   b. Which group has commands to make lists and indent text?
      - Paragraph

   c. Which command adds effects such as a shadow or glow to text?
      - Text Effects

   d. Which command creates a numbered list?
      - Numbering

2. Match the command to the task.

   C 10
   D B
   A Century Gothic
   E A
   B

   a. Set the typeface that will be applied to the text.
   b. Make the size of the words smaller.
   c. Choose the size of the words from a menu of options.
   d. Apply a style that makes the words darker.
   e. Change the text color.

3. Match the terminology to the correct definition.

   C bullets
   A italic
   B indent level
   D alignment

   a. A font style that slants words to the right.
   b. The amount of space between the margin and a selection of text.
   c. Symbols placed before text to show that items are part of a list.
   d. The position of text on a page: left, center, or right

4. Describe two ways to select text.

   - Click and drag the mouse over the text.
   - Triple click the mouse over top of the paragraph you want to select.
   - Double click the mouse over top of the word you want to select.
   - Position the cursor in the margin and click to select the line.
5. Answer questions about the Insert tab.

a. Which group has commands to add pictures to a document?  
   Illustrations
b. Which command allows you to search for a picture using keywords?  
   Online Pictures
c. Which command inserts a rectangle, circle, or other figure?  
   Shapes

Select the correct command to complete the task.

6. Add a picture file to a document.
   a. 
   b. 
   c. 

7. Indent text to increase the amount of space between the left margin and the words.
   a. 
   b. 
   c. 

8. Make the text larger.
   a. 
   b. 
   c. 

9. Rotate an object.
   a. 
   b. 
   c. 

10. List three categories in the Shapes gallery that could be used to attract the reader's attention on a poster:
    Basic Shapes
    Block Arrows
    Stars and Banners

For the paperless classroom, students can answer the questions in their digital workbooks using the latest version of Adobe Reader. The Teacher Guide includes answers.

Total: /25
Session 1 Skill Review: Amusement Park Sign

Every attraction needs an eye-catching sign at the entrance. Use your skills to create a sign for a thrill ride at the amusement park.

Skill Reviews are activities for students to practice the technical skills learned in the previous session.

1. From the gallery, select a shape for the sign.
2. Click and drag to draw the shape on the page.  
   Tip: The shape should fill the page.
3. Use commands on the Drawing Tools Format tab to set the shape style.
   Select Behind Text.

4. Add ride instructions:
   a. Right click the shape. Select Add Text.
   b. Type Ride Name. Press ENTER.
   c. Type Ride Instructions. Press ENTER.
   d. From the Paragraph group of the Home tab, click Bullets.
   e. Type THREE ride instructions. After each one, press ENTER.
   Pick THREE FROM THE LIST OR MAKE UP YOUR OWN INSTRUCTIONS:
   • remain seated  • must be 48 inches tall
   • no food or drinks  • store loose objects
   • hold onto handrails  • keep all body parts inside ride
   • use safety harness  • remain in ride until it comes to a complete stop
   Tip: If you have an unwanted bullet symbol, click Bullets to remove it.
   f. Format the text.
5. Insert a picture:
   a. Place the cursor on the page. Make sure the shape is not selected.
   b. Click the Insert tab. Click Online Pictures.
   c. In the search box, type a word to find an image for the thrill ride. Press ENTER.
   d. Click on the picture you like.
   e. Click Insert.
   f. Click Wrap Text on the Picture Tools Format tab. Select an option from the menu.
   g. Use your skills to scale, rotate, and position the picture. TIP: You may need to move the shape on the page.
   h. Use commands on the Picture Tools Format tab to apply a style.

   TIP: You can overlap objects. To do this, drag an object on top of another. Select the top object. From the Picture Tools Format tab, click Send Backward in the Arrange group. Choose Send to Back or Send Behind Text.

6. Save the document as sign in your student folder.

7. Print the sign:
   a. Click the File tab.
   b. Click Print.
   c. Click the Print button.

Session 1 Extension Activity: Amusement Park Map

Create a map to help visitors find their way around the amusement park.

Picture symbols can be:
- small image of the attraction, such as a roller coaster, Ferris wheel, or bumper car
- sample of what is available at the attraction, such as a pizza or t-shirts
- picture representing the name, such as an octopus to represent a thrill ride

**Be creative!** The amusement park should have a range of thrill rides, exhibits, shows, and guest services. Provide attractions for children, teenagers, and parents to enjoy.

**Amusement Park Ideas**

<table>
<thead>
<tr>
<th>Rides</th>
<th>Games</th>
<th>Animal Exhibits</th>
<th>Dining</th>
</tr>
</thead>
<tbody>
<tr>
<td>roller coaster</td>
<td>midway</td>
<td>aquarium</td>
<td>hot dog stand</td>
</tr>
<tr>
<td>Ferris wheel</td>
<td>mini golf</td>
<td>bird show</td>
<td>pizzeria</td>
</tr>
<tr>
<td>drop tower</td>
<td>laser tag</td>
<td>camel rides</td>
<td>snack shack</td>
</tr>
<tr>
<td>bumper cars</td>
<td>arcade</td>
<td>petting zoo</td>
<td>Shopping</td>
</tr>
<tr>
<td>flying swings</td>
<td></td>
<td>beluga cove</td>
<td>souvenir shop</td>
</tr>
<tr>
<td>haunted house</td>
<td></td>
<td></td>
<td>arts and crafts</td>
</tr>
<tr>
<td>carousel</td>
<td></td>
<td></td>
<td>sunglasses hut</td>
</tr>
<tr>
<td>Events</td>
<td>Live Shows</td>
<td>Water Park</td>
<td>Guest Services</td>
</tr>
<tr>
<td>parade</td>
<td>concert hall</td>
<td>lazy river</td>
<td>trolley car</td>
</tr>
<tr>
<td>festival</td>
<td>stunt show</td>
<td>water slide</td>
<td>stroller rental</td>
</tr>
<tr>
<td></td>
<td>circus</td>
<td>wave pool</td>
<td></td>
</tr>
<tr>
<td></td>
<td>demolition derby</td>
<td>splash works</td>
<td></td>
</tr>
</tbody>
</table>

Plan the location of the elements of your park carefully. Consider:

**Information booth**
Where should it be placed so that visitors can find it easily?
How will they recognize it?

**Flow of traffic**
How will visitors find their way in the park?
Is there a main pathway or trolley to help visitors get around?

**Variety**
Do the features in the park consider all ages and interests?
If a person does not like thrill rides, what can they do or see?

**Placement**
Where should the rides be located within the park?
Should certain rides be grouped together?

**Dining**
Where should eating areas be located within the park?
Should they be together or spread around the park?

**Restrooms**
Should there be one or more restrooms?
Where is the best location?

**Shopping**
Where should shops be located to generate the most sales?
How to Design an Amusement Park Map

1. Open the map template located in the Wonderland folder. If necessary, use the Zoom Slider to view the WHOLE PAGE.

2. Replace Amusement Park Name and Student Name with your personal information.

3. Click on the entrance gate and drag it to where you want on the map.

4. Add a symbol:
   a. Click the mouse in the center of the page to make the drawing canvas appear.
       **TIP:** The drawing canvas is a rectangular shape around the outside of the map. If the drawing canvas is not selected, the picture will appear on a second page and you will not be able to drag it to position.
       If this happens, click Undo. Click inside the drawing canvas. Now reinsert the picture.
   b. Click the Insert tab. Click Online Pictures.
   c. In the search box, type a word or phrase to represent a park feature.
   d. Click on a picture you want to add it to the map. Click Insert.
   e. With the picture selected, drag it to the desired location on the map.
   f. Resize the picture by dragging a corner handle inwards to make it smaller.

5. Add a label:
   a. Click the Insert tab. Click Shapes.
   b. From the Basic Shapes section, choose Text Box.
   c. Click and drag below the picture symbol to draw a rectangular box.
   d. Type the name of the park feature.
   e. Format the text. Click Shape Outline and choose No Outline.
   f. To remove the box around the label, click the Drawing Tools Format tab.

6. Continue to add symbols using Online Pictures. Label each item.

7. Use the checklist to confirm that all parts of the map are complete:
   - Entrance gate
   - 3 thrill rides
   - 2 places to eat
   - 1 place to shop
   - Information booth
   - First aid station
   - Restrooms

   **TIPS:**
   - ✓ To make a label for a new symbol quickly, copy the first text box and then paste it. Change the words to describe the new symbol.
   - ✓ You can overlap objects. To do this, drag an object on top of another. Select the top object. From the Picture Tools Format tab, click the arrow beside Send Backward in the Arrange group. Choose Send to Back or Send Behind Text.
   - ✓ Group the picture and label so that you can move them easily on the map. Click the picture. Press the SHIFT key. Click the label. From the Picture Tools Format tab, click Group.

8. Save the map to your student folder as map.

In subsequent sessions, the student “marketing executives” learn to:

✓ create exhibit placards in Word
✓ conduct a survey in Excel
✓ publicize an attraction with PowerPoint
✓ design an invitation with Publisher
✓ analyze amusement park data using Access