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Teacher Guide
Lessons for Middle & High School Students: Grades 6 - 9

Technology Project using

Google Slides
Explain significance of events.

In this project, students create a timeline that summarizes significant events. The graphic
organizer will consist of information organized in chronological order. Each event will be
analyzed to gain an understanding of its historical importance on people and future events.
To start, students study sample timelines for inspiration. Next, they research a topic and record
findings using an organizer. Once the important moments have been pinpointed, Google Slides
is used to create a graphic display. Upon completion, the sequence of events is shared with
others.
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TechnoTimeline Overview
Purpose: Create a timeline that forms

Preparation: (see Preparing to Teach)

connections between people and events.

•
•
•
•

Objectives: (see Appendix A: Skill Summary)
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

understand the purpose of a timeline
research important historical events
analyze relative importance of key events
organize events using a timeline
explain the significance of events
customize slide size and layout
format slide background
insert and format word art
draw shapes and text boxes
format fill and border of slide objects
scale, move, align, and group slide objects
copy and paste slide objects
join shapes using connectors
critically review a timeline to offer feedback
post and read comments

Sign up for a Google Account
Install Adobe Reader or another PDF app
Share Timeline folder with students
Download and print Flashcards and Tool
Summary from TechnoHub (optional)

Materials: (see Appendix B: for a complete list)
•
•
•
•
•
•
•
•

Sample Timelines:
Biography, Expedition, Milestones
Research Organizer Template (optional)
Workbook Files
Parent Letter and Certificate (optional)
Timeline Checklist
Timeline Marking Sheet
Timeline Skill Summary
Flashcards and Tool Summary (optional)

Summary of Activities:
•
•
•
•
•
•
•
•

Gain an understanding of the purpose of a timeline. View samples.
Review a list of timeline types. Select a topic.
Research an important person or event in history. Summarize findings in an organizer.
Use Google Slides to create a Timeline bar using shapes.
Use Google Slides to add text boxes describing events. Join the events to the timeline.
Review a timeline using a checklist. Make revisions.
Peer edit a timeline and offer helpful comments.
Share timeline as a presentation, link, or printed document.

Extension Activities:
•
•
•

Consider what makes an event significant.
Use Google Docs Explore feature to gather data.
Develop graphic skills in a Drawing Workshop.

Assessment:
•
•
•

Self-Evaluation (Timeline Checklist – Assignment 6)
Peer-Evaluation (Timeline Checklist and commenting activity – Assignment 7)
Teacher Evaluation (Timeline Marking Sheet, Timeline Skill Summary)

Notes:
•
•

If you are a classroom teacher have students build a timeline about a topic they are studying.
If you are a computer teacher have students build a timeline about themselves, family, person they
admire, or topic of personal interest.
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Technology Integration Ideas
TechnoTimeline integrates into curriculum. This project can be used to identify significant events,
develop an understanding of a historical period, study changes over time, or analyze causal
relationships. Students can create a timeline on a wide range of topics. You may wish to include
project activities as part of a history, social studies, or language arts unit. Below are some
suggestions:
•

Autobiography Timeline: Tell about yourself. What makes you special? Share milestones
or achievements in your life. Explain why each event is important to who you are today.
This timeline will span from birth to present day.

•

Family Timeline: Record special memories. When did family members marry, have a
baby, move, go to college, or get a job? Describe how this influences you today.

•

Biography Timeline: Select a significant historical figure such as a politician, explorer,
scientist, or humanitarian. What decisions or accomplishments were influential? Form
connections between people and events. This timeline will span a lifetime.

•

Historical Period Timeline: Select a historical period such as the age of imperialism,
ancient civilizations, renaissance, or middle ages. What critical developments shaped
the future? This timeline may span several decades or centuries.

•

Historical Event Timeline: Select a historical event such as a war, revolution, or expedition.
What challenges were overcome to produce a particular result? Pinpoint important
events. This timeline may span several years or decades.

•

Historical Topic Timeline: Select a topic such as flight, country, or scientific advances.
What stands out as being important? Outline critical moments from the beginning to
today to show changes over time. This timeline may span years, decades, or centuries.

•

Historical Moment Timeline: Select a significant moment or situation such as an invention,
discovery, human rights issue, vote, or disaster. What led up to it? Analyze the cause and
consequences of each event. This timeline may span several years or just one day.

•

Plot Summary Timeline: Select a novel. What happened? Sequence the story events. This
timeline will span from the beginning to the end of the book.

Understand the Big Picture
Not sure where to integrate TechnoTimeline? There are three samples provided for this project.
These samples provide ideas on how you can include these activities into curriculum.
✓

Biography - Alexander Graham Bell's contribution to technology

✓

Expedition – the challenges overcome by Sir Ernest Shackleton’s crew during the Imperial
Trans-Antarctic Expedition

✓

Milestones – significant events in the era of manned flight that show changes over time
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Assignment 1 What Is a Timeline?
In this project, you are going to organize a series of
important events into a timeline using Google Slides.
To prepare for this activity, study sample timelines to
gain ideas about how you can creatively sequence
significant moments.

What Is a Timeline?
A timeline is a summary of events that happened in history. These events are sequenced in the
order they occurred. Events are arranged chronologically along a line from earliest to latest. The
passage of time illustrated may be a day, year, decade, or century. The timeline may include
text, pictures, or both.
The line is shown as a long bar labelled with dates. Along the line are points in time that mark an
important event. These are placed proportionally along the line to show the passage of time
using a linear scale. The distance along the line equals a set amount of time.
Events marked along the timeline are significant. This means that they are worthy of attention.
They may mark a milestone, outline an achievement or accomplishment, hold special meaning,
or have influenced history.

Why Use a Timeline?
A timeline can be used to:
•

highlight important achievements or milestones in a person's lifetime

•

form connections between people and future events

•

develop an understanding of a historical period

•

study changes over time

•

analyze the cause and consequences of events
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Study Timelines
 Open the Timeline folder.
 View each sample and answer the questions.

1.

Get ideas for making
your own timeline. What
designs do you like?

Why was the year 1876 chosen as an important event?
The telephone changed how people communicate.

2.

Why was the fact about Bell’s father included?
Bell’s father helped the deaf, sparking his son’s interest

Biography

in helping and teaching deaf people.

3.

Why are the shapes representing 1915 and 1916 shorter
than 1914 and 1917?
There are 3 important events in each year 1915 and
1916. They show a shorter time period.

Expedition

4.

Why are the months included as well as the years?
There is more than one event in the year. The month
is needed to show when the event happened.

5.

Why was this timeline made over two slides?
There are a large number of important events in the
topic.

Milestones

7.

6.

What do you think the next milestone in flight in the
future will be?

What are the benefits to using a timeline to learn about a topic?
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Assignment 5 List Events and Connect to the Timeline
In this assignment, you use your research from Assignment 3 to
add events and connect them to the timeline. For each event
describe what happened and why it is important. You will:
✓

describe an important event using a text box

✓

copy and paste the text box and edit the information

✓

connect each event box to the timeline using a
connector line

Log Into Google Drive and Open the Timeline Presentation
Add an Event Text Box
 Click Text box.
 Click and drag to draw a text box on the slide.
 Type the event description into the text box.
 Format the font

, size

, and style

of the text.

Name of event. Describe the significance. Is it a milestone or the first
time it has happened? Is it a remarkable achievement? Is it important
to this time period? Does it cause another event to happen?

 Use your skills to format the shape fill

, border color

, and border weight.

TechnoChallenge: Create a see-through effect to show the background behind a text box.
Click Fill color. Select Custom. Drag the transparency slider to the LEFT to increase
transparency. Click OK.

Copy Text Box and Paste It to Add Remaining Events
 Click on the text box to select it.
 From the Edit menu, choose Copy.
 From the Edit menu, choose Paste.
 Replace the event description with the second event.
 Use your skills to add remaining events.
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Draw Connectors to Join Each Event to a Date

You need to join each event to the
correct date. You will use an Elbow
Connector to join a shape to a text box.
 Click the Select line arrow.
Pick Elbow Connector.

 Connect the date to the event:
o

Rest the crosshair over the first date on the timeline.

o

Click on the center handle to anchor the line to the date.

o

Click and drag the connector to the corresponding text box.
Click on a handle to anchor the line to the event.

 Use your skills to connect the other dates to events.

Drag the adjustment
handle to change the
bend in the line.

Format the Connectors
 Select a connector.
 Use your skills to format the Line color

and Line weight.

 Click Line start.
Choose an option.
 Click Line end.
Choose an option.

TechnoChallenge: Copy the formatting from one connector to another. Select a connector
you like. Double click Paint format.
Click every other connector to make them all look the
same. Click Paint format again to turn it off.

Log Out from Google Drive
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Assignment 6 Use a Checklist to Edit the Timeline
Is the timeline finished?
Use the checklist to review the work.
No

Timeline Checklist

Yes

Background color or picture suits the topic.
Title is created in Word art and has been formatted to be eye-catching.
Timeline bar is labelled with dates and looks attractive.
The size of each shape in the timeline bar varies to show the amount of time.
There are a suitable number of timeline events.
Events describe important facts about the topic.
Event text boxes are formatted to look attractive and text is easy to read.
Connector lines link events to the correct dates in the timeline.
Spelling and grammar are correct.
All timeline objects have been arranged to create a balanced layout.

If you have time, add
images to the
timeline. Instructions
are on the next page.
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Extension Activity 3: Drawing Workshop
If you are new to Google Workspace, you may want to explore the drawing
tools before you begin to make a timeline. Knowing what you can create
and how to make it will help you to design a unique timeline that is clear and
easy for viewers to understand.
1.

Log into Google Drive. Click New and select Google Slides.

2.

Click Layout

3.

Draw a shape:

4.

and choose Blank.

a.

Click Shape.
Pick a category and choose a shape.

b.

Click and drag to draw a shape on the slide.

Explore how to size, move, rotate, and distort the shape:

Drag a corner handle
to resize the shape.

Drag the shape to
move it on the slide.

Drag the circle handle
to rotate the shape.

Drag the diamond to
bend a shape.

Note: Not all shapes can be distorted.

5.

Select the shape. Explore formatting tools to change the way the shape looks:

Click Fill color.
Pick a color from the
palette.

Click Border color.
Pick a color from the
palette.

Click Border weight.
Pick a width from the list.

Click Border dash.
Pick a style from the list.

You can change the shape but keep the formatting.
Right click on the shape and pick Change shape.
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6.

Add text to a shape:
a.

Right click on the shape and select Edit text.

b.

Type the year you were born.

c.

Click and drag to select the text.

d.

Explore the tools to change the look of the text:

Click Font.
Pick a typeface.

7.

Click Font size.
Pick an option, type a
number into the box,
click - to make the text
smaller, or click + to make
the text bigger

Click Text color.
Pick a color from the
palette.

Click Align.
Pick an alignmnent
option.

Arrange objects:
a.

Right click the shape and select Copy.

b.

Click anywhere on the slide, right click, and select Paste.

c.

Paste the object again to make three shapes. Edit the text in each shape.

d.

Drag the objects until red guidelines appear to align the shapes.

Note: If the guidelines do not appear, from the View menu select Snap to – Guides.

8.

Distribute the shapes evenly and group objects:
a.

Click and drag around the shapes to select them all.

b.

From the Arrange menu, click Distribute. Select Horizontally.

c.

With all the shapes selected, from the Arrange menu, select Group.

d.

From the Arrange menu, click Center on page. Select Horizontally.
Have fun with shapes!
Can you draw a red heart with the word LOVE inside?
Can you draw a yellow arrow with a blue outline?
Can you draw a callout bubble?

Copyright © TechnoKids Inc.

24

TechnoTimeline | Google Workspace

Appendix A: Assessment Tools
Timeline Marking Sheet
Background color or picture suits the topic.

/1

Title is created in Word Art and has been formatted to be eye-catching.
Timeline bar is labelled with dates and looks attractive.

/1
/2

The size of each shape in the timeline bar varies to show the amount of time.
There are a suitable number of timeline events.

/2
/2

Events describe important facts about the topic.

/10

Event text boxes are formatted to look attractive and text is easy to read.
Connector lines link events to the correct dates in the timeline.

/3
/1

Spelling and grammar are correct.

/1

All timeline objects have been arranged to create a balanced layout.

/2
/25
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