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Session 2
What Desserts Do Students
Prefer?
In this session, students learn how to use Microsoft Excel to make decisions
about their upcoming bake sale. To make this fundraiser a success it is
essential that the dessert sold is a popular item. To answer the question "What
desserts do students prefer?" students conduct a survey. The results are
organized into a worksheet and then placed into a column graph. The data is
then analyzed to determine the dessert item that students prefer. Will it be
cupcakes, muffins, or cookies?

Assignment 4: Introduction to Bake Sale Fundraiser
Assignment 5: Dessert Preference Survey
Assignment 6: Organize Dessert Survey Results
Assignment 7: Graph Results of Dessert Preference Survey

Session 2 Review: Popular Excel Commands
Session 2 Skill Review: Ice Cream Cart
Session 2 Extension Activity: Add Pictures into a Bar Graph

Session 2

Introduction to Bake Sale Fundraiser
A bake sale is a fundraising activity where baked goods such as cookies, pies, and cakes are
sold to raise money for a specific purpose.
Plan a real or imaginary bake sale.

Fundraising Ideas
school trip

library books

gym equipment

team uniform

music instruments

computer devices

playground

garden

graduation ceremony

About the Fundraiser
1.

What is a fundraiser?
An event or function that is held to raise money for a specific purpose.

2.

For what purpose are you raising money?

3.

Why do you think a bake sale will help you raise money?

4.

How can Microsoft Excel help you plan your bake sale?
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Dessert Preference Survey
To have a bake sale you must decide what baked goods to sell. Survey your classmates to find
out the type of dessert they would buy at a bake sale.
The results of the survey will be put into a Microsoft Excel spreadsheet. The information will be
used later to create a bar graph that will help analyze the results to reach a decision.
How to Conduct a Survey
1.

Pick Bake Sale Items: To begin the survey, as a class, suggest to your teacher four or five
desserts you would buy at a bake sale. Write the list of items into the table below.

2.

Conduct a Class Survey: Ask how many girls would like to buy the first item in the list.
Record the number of responses in the Girls column beside the item in the table. Then ask
how many boys would buy the same item. Record the number of responses in the Boys
column. Repeat for the remaining items in the list.
Each person can only vote ONCE!

3.

Calculate the Totals: When complete, calculate the results of each item by adding the
totals together and recording each amount in the Total column.

Record the Survey Results
DESSERT

NUMBER OF GIRLS

NUMBER OF BOYS

TOTAL

You will compare boys and girls survey
data in an upcoming assignment.

Answer Questions About the Survey Results
1.

What dessert is liked the most?

2.

What dessert is liked the least?
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Organize Dessert Survey Results
Organize your survey results using Microsoft Excel. Follow the instructions to:
•

Add a title and center it within a group of cells.

•

Record the survey results.

•

Use AutoSum to quickly calculate totals.

•

Use the AutoFill feature to copy a formula into cells.

•

Format the cells to make the information easy to read.

•

Rename the worksheet Dessert Survey.

•

Save the workbook as bake sale.

Open Excel 365
1.

 Open Excel 365.
 Click Blank workbook.

Add the Title "Dessert Preference Survey" and Then Make It Look Great
2.

a. Add a title:
 In A1, type Dessert Preference Survey.

 Press ENTER.
The title covers more than three cells. You can use Merge and
Center to combine cells to make the information fit better. Try it!

b. Merge and center the title:
 Click and drag to select the cells – A1, B1, C1, and D1.
 In the Home tab, find the Alignment group and click Merge and Center.
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c. Format the text:
 Select the title.
 Make the title look great using these commands:
Font

Bold

Underline

Font Size

Italic

Font Color

Record the Survey Results in Microsoft Excel
3.

a. Add headings:
 In A3, type Dessert.
 Press TAB to move to cell B3. Type Girls.
 Move to cell C3, type Boys.
 Move to cell D3, type Total.
3

Dessert

Girls

Boys

Total

 Press ENTER.

Now take your survey results and type them into the worksheet.

b. Enter survey items:
 In A4, type the first dessert from your survey list. Press ENTER.
 Type the next dessert from your survey list.
 Repeat until each dessert has been added.
If the text is too wide for the cell, double click in between the
column headings. This will fit the cell to the text.

c. Enter Girls results:
 In B4, type the number of girls who preferred the first dessert. Press ENTER.
 For each dessert, type the number of girls in the correct cell.
If there is no value, type 0.
d. Enter Boys results:
 In C4, type the number of boys who preferred the first dessert. Press ENTER.
 For each dessert, type the number of boys in the correct cell.
If there is no value, type 0.
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Total Results for Girls and Boys Using AutoSum
4.

a. Use AutoSum to create a formula:
 Select D4.
 In the Home tab, find the Editing group and click AutoSum.

Press ENTER.

Excel automatically selects the two adjacent cells and inserts a
formula that adds the values from the Girls and Boys columns.

b. Study the formula:
 Select D4.
 Look in the Formula Bar to see the formula:
=SUM(B4:C4)
All calculations begin with the =
sign. It tells the program that there
is a formula in the cell.

SUM is used for addition. It tells the
program to add the values in the
cells together.

(B4:C4) is the cell range. A colon :
goes between the start and end
cell. Brackets ( ) go around the
cells to be summed.

Use AutoFill to Calculate Remaining Totals
AutoFill completes a series by copying information into a cell. It automatically changes the cell
references.
5.

a. Use AutoFill to copy the formula into the cells below:
 Select D4.
 Drag the AutoFill handle down to calculate the dessert Totals.
When you let go,
the Totals will
show in the cells.

b. What is the formula in each Total cell? Select the cell and then look in the Formula Bar:
=SUM(B4:C4)
=SUM(B5:C5)
=SUM(B6:C6)
=SUM(B7:C7)
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Format the Cells to Make the Data Easy to Understand
6.

a. Apply formatting to make the cells look like a table:
 Fill the headings with color.
 Center the column headings.
 Apply borderlines to outline the cells.

b. Apply your knowledge to make the data look great:
Font

Bold

Fill Color

Font Size

Font Color

Center

Hints and Tips:
•

Pick a font that is easy to read.

•

Make the headings a larger font size.

•

Center the values in the cells.

Rename the Worksheet
You will be adding more information to this workbook. Since it will have more than one
worksheet, it is a good idea to rename the sheet tab.
7.

 Right click on the Sheet1 tab and select Rename.
 Type Dessert Survey and press ENTER.

Save the Workbook
8.

 Click Save on the Quick Access Toolbar.
 Go to the place where you save your work.
 Name the file bake sale.

 Click Save.
Close Excel 365
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Graph Results of Dessert Preference Survey
In this assignment, you graph the survey results. A graph is a picture of information. A column
graph uses vertical bars to show numbers. The taller the bar the higher the number. The shorter
the bar the lower the number.
When you graph your survey results, it will be easy to see how many people like a dessert. The
dessert liked the most will be the tallest bar and the dessert liked the least will be the shortest bar.

Questions About Graphing
1.

What is a bar graph?
A graph that uses a bar to represent a number.

2.

Why would you want to use a graph?
It quickly summarizes data by turning it into a picture.

3.

What bar would be higher? The bar that represents the number 3 or the bar that represents
the number 7?
A bar that represents the number 7.

Open the Bake Sale Workbook in Excel 365
1.

 Go to the place where you save your work.
 Open the bake sale file.

Select the Data to Graph
To make each bar in the graph show the number of people who liked the dessert, you need to
select the cells with the dessert names and the total number for each dessert.
2.

a. Select the Dessert names in Column A:
 Click the first dessert item. (A4)
 Click and drag down to select all the desserts.

Select the dessert names.
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b. Select the Totals for each dessert:
 Press and HOLD the CTRL key.
 Click the first number in the Total column. (D4)
 Click and drag down to select all the totals.

Both the dessert
names and
totals should be
selected.

Insert a Column Chart
3.

 Click the Insert tab.
 In the Charts group, choose Insert Column or Bar Chart.
 Select Clustered Column.

 Notice that the Chart Design tab is now active.
A chart appears on the
worksheet and Chart
Tools are now active on
the ribbon.
Chart Tools include the
Design and Format tabs.
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Choose the Chart Layout
4.

 Click the Chart Design tab.
 In the Chart Layouts group, click Quick Layout.
 Rest the pointer over each layout to display the name. Select Layout 9.

There are many layouts.
Layout 9 makes the
information easy to
understand.

Label the Graph and Delete the Legend
5.

a. Add a chart title:
 Select the Chart Title.
 Triple click inside the box to select the text.
 Type the title Desserts Students Like.

b. Add the X axis label:
 Select the Axis Title on the X axis. (It has dessert names above it.)
 Triple click inside the box to select the text. Type Desserts.

c. Add the Y axis label:
 Select the Axis Title on the Y axis. (It has numbers beside it.)
 Triple click inside the box to select the text. Type Number of Students.

d. Select the legend box. Press the DELETE key to remove it.

A legend color codes data to
identify data series. This chart
only has one series – Total - so
you do not need a legend.
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Choose the Chart Style
6.

 Click the Chart Design tab.
 In the Chart Styles group, click the More arrow.

 Choose a style.
Add a Picture to the Plot Area
7.

 Select the Plot Area. (The area behind the bars)
Plot Area will show as
the current selection.

 Click the Format tab. In the Shape Styles group, click Shape Fill.
 Choose Picture.
 Select Online Pictures.

 In the Search box, type bake. Press ENTER.

bake sale
cookie border

Search Term Suggestions
dessert clip art
cupcake background
baked goods

dessert wallpaper

 Double click on a picture you like.

dessert illustrations
dessert tray
TIP: Make Picture Lighter:
• From the Format tab
click Format Selection.
• Select Fill & Line. Click FILL.

• Drag the Transparency
slider to the right.
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Format the Parts of the Graph
8.

Explore the Chart Tools to format the graph:
 Can you fill the bars with a color, gradient, or texture?
 Can you change the color and weight of the outline around the bars?
 Can you add a shadow, glow, or bevel to the bars?
 Can you apply a WordArt Style to the chart title?
 Can you adjust the color, outline, or effects applied to the X axis title?

Position and Resize the Graph on the Worksheet
9.

 Move the chart below the survey data.
 Drag the handles to change the size of the chart.

Analyze the Graph
10. Have a look at the results in the graph. What do they mean?
a. What dessert was liked the most?

b. What dessert was liked the least?

Save the Changes and Close Excel 365
11.  Click Save on the Quick Access Toolbar.
 Close Microsoft Excel.
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Session 2 Review: Popular Excel Commands
Match the command to its name.
1.

C

AutoSum

A.

2.

A

Fill Color

B.

3.

E

Merge and Center

C.

4.

B

Bold

D.

5.

F

Borders

E.

6.

D

Center

F.
/6

Which will do the job? Pick the correct command.

Thick Outside Borders

7.

Shape Outline

Quick Layout

Align Left

Insert Column
or Bar Chart

You want to make a graph.
Insert Column or Bar Chart

8.

You want to apply a layout to a chart to set the chart titles and labels.
Quick Layout

9.

You want to apply a thick outline around a cell.
Thick Outside Borders
/3

Select the correct choice.
10. What action is being done to the cells?
a.

Increase the row height.

b.

Increase the column width.

c.

Delete the contents of the cell in column A and B.
/1
TOTAL:
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Session 2 Skill Review: Ice Cream Chart
You are the proud new owner of an ice cream cart. To help decide what flavors to have in the
cart, you surveyed adults and children to find out what they liked.
What flavors of ice cream should you have in the cart?
Use Microsoft Excel to organize the survey results and graph the data.
SURVEY RESULTS
Ice Cream Flavor
vanilla
bubble gum
butter pecan
cookies and cream
chocolate

Adults
19
0
12
3
6

Children
3
8
3
6
12

mint chocolate chip
strawberry

3
10

2
4

1.

Open Microsoft Excel. Click Blank workbook.

2.

Add a title:

3.

a.

In A1 type Ice Cream Survey. Press ENTER.

b.

Select cells A1, B1, C1, and D1.

c.

Click Merge and Center to combine the cells.

d.

Change the font size to 12.

e.

Apply the Bold style.

Type the survey headings into each cell:
A3 Flavors

4.

Total

B3 Adults

C3 Children

D3 Total

Type each Ice Cream Flavor into a cell below the Flavors heading.
Refer to the table above.
If the text is too wide for the cell, double click in between the
column headings. This will fit the cell to the text.

5.

Type the number of Adults and Children that like the flavor. Refer to the table above.

6.

Calculate the Totals:

7.

a.

Use AutoSum to calculate the number of people that like the flavor.

b.

Use AutoFill to copy the formula into the remaining cells in the Total column.

Make the data look great.
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8.

9.

Make a column graph of the total number of people that like each flavor.
a.

Select the Flavors (A4:A10) and Totals (D4:D10) using the CTRL key.

b.

From the Insert tab, click Insert Column or Bar Chart.

c.

Select Clustered Column.

Click Quick Layout. Select Layout 9.

10. Label the chart:
a.

Type the Chart Title, Ice Cream Flavors People Like.

b.

Type the X axis Title, Ice Cream Flavors.

c.

Type the Y axis Title, Number of People.

d.

Remove the legend.
If you have time, use your skills to make the graph look great!

11. Resize

and move

the graph below the survey data.

12. Save the document as Ice Cream Survey.
Questions about the Survey Results
Analyze the data and the graph to answer the questions.
1.

Look at the data. What flavor of ice cream do adults like the most?

vanilla

2.

Look at the data. What flavor of ice cream do children like the most? chocolate

3.

Look at the data. What flavor of ice cream do adults like least?

bubble gum

4.

Look at the data. What flavor of ice cream do children like least?

mint chocolate chip

5.

Look at the graph. What flavor is liked the most?

vanilla

6.

Look at the graph. What flavor is liked the least?

mint chocolate chip

7.

If you can fit only five flavors into your cart, what ones will you choose?

Why did you choose these flavors?
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Session 2 Extension Activity: Add Pictures into a Bar Graph
Fill each bar with a stack of the dessert.
For example, if three people liked cookies, you can stack a picture of three cookies inside the
bar. This will make your graph even EASIER to understand. Try it!
1.

Open the Excel workbook that has the Dessert Survey graph you created in Assignment 7.

2.

Select the first bar:
a. Click on the first bar once to select ALL the bars in the data series.
b. Click again to select ONLY the bar or data point.
TIP: There should be handles around ONE bar, not all the bars.

3.

Insert a picture of the dessert into the bar:
a. Click the Format tab. In the Shape Styles group, click Shape Fill.
b. Choose Picture.
c. Select Online Pictures.
d. In the Search box, type dessert name clip art. Press ENTER.
TIP: Look for a picture that is only ONE item!

e. Double click on a picture you like.

4.

Stack the picture:
a. Click the Format tab. In the Current Selection group, click Format Selection.

b. In the Format Data Point pane, select Fill & Line. Click FILL.

c. Select Stack and Scale with and set the Units/Picture to 1.
Each "like" is now a
picture.
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5.

Insert a picture of the dessert item into each remaining bar. Follow these steps:
a. Select each remaining bar or data point.
b. From the Format tab, click Shape Fill.
c. Choose Picture.
d. Select Online Pictures.
e. Search for the dessert name clip art. Insert a picture of ONE item.
f.

Stack the picture:
o

From the Format tab, click Format Selection.

o

In the Format Data Point pane, select Fill & Line. Click FILL.

o

Select Stack and Scale with and set the Units/Picture to 1.

Simple images often
look better.

6.

Optional: Make a copy of your work:
a. Click the File tab. Select Save As.
b. Go to the place where you save your work.
c. Save the file as picture in graph.

7.

Close Microsoft Excel.
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Session 6 Review: Excel 365 Quiz
1.

Label the parts of the Excel 365 window using the terms below:
3

row headings

5

scroll bars

4

cell E6

2

sheet tab

1

formula bar

6

cell J2

1

6
4

3
5
2

/6
2.

3.

List two ways that Excel can help a business owner.
•

organize information such as employee data

•

calculate information monthly sales

List two ways that Excel can help a teacher.
•

organize student assignments

•

calculate marks and class average
/4

4.

Which option will automatically resize the content to fit on one page?
a.
b.
c.
/1
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5.

Label the spreadsheet term with the correct definition.

B

row heading

A. A bar where you can add information into a cell.

D

cell

B. The name of the row. This is a number.

G

column heading

C. The letter and number used to tell the location of a cell.

E

worksheet

D. A box in the worksheet, such as D5.

F

name box

E. Grid made up of columns and rows.

H

AutoSum

F. A box that displays the name of a cell.

A

formula bar

G. The name of the column. This is a letter.

C

cell reference

H. A command that creates an addition formula.
/8

Pick the correct answer to do the task.
6.

You want to make a pie graph. What command should you use?
a.

7.

d.

b.

c.

d.

You want to change the layout of a graph. What command should you use?
a.

9.

c.

You want to increase the width of a column. What do you need to do?
a.

8.

b.

b.

c.

d.

You want to copy text or a graph. What command should you use?
a.

b.

c.

d.
/4
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10. Label the Excel command with the correct name.
G

A. Decrease Decimal

D

B. AutoSum

H

C. Accounting Number Format

C

D. New Sheet

F

E. Borders

B

F. Merge and Center

A

G. Fill Color

E

H. Center
/8

Circle the correct answer from the list of choices.
11. What is the answer to the Excel formula =3*2
a. 4
b. 6
c. 1
12. What is the answer to the Excel formula =16/4
a. 20
b. 12
c. 4
13. What symbol tells the program there is a formula in a cell?
a. =
b. c. /
14. What symbol goes between two cell references in a Microsoft Excel formula?
a. :
b. (
c. #
/4
TOTAL
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Bake Sale Marking Sheet
Report Content and Design
The purpose of the bake sale fundraiser is clearly explained.
Information in the report makes sense.
Additional information about the bake sale adds interest to the report.
The report has no spelling or grammar errors.
Report contains the pie and line graphs.
Graphs are placed to illustrate the information in the report.
The report layout is well-balanced, and the text is easy to read.

/7

Survey Data Analysis
The dessert selected is the most popular among students.
The flavor of dessert that students like the most is correctly listed.
The flavor of dessert that students like the least is correctly listed.

/3

Bake Sale Recommendations Based on Calculations
The financial goal is realistic based on the amount earned from previous sales.
The price set for each item will help to achieve the goal and is a price customers would pay.
The number of items needed for the sale will be enough for each customer to buy at least one.
The number of items needed for the sale will be enough to reach or exceed the financial goal.
The amount that each person needs to bring will achieve the goal and provide enough items.

TOTAL
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