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Google Docs 

Research to make a fact card. 

 

 

In this project, students develop research skills as they create a Fact Card using Google Docs. 

To start, students brainstorm a topic and plan their research project. Next, they use strategies 

to retrieve quality information from reliable sources. The facts are then processed using 

paraphrasing techniques to transform an outline into a one sheet report. The publication is 

shared with others as a part of a Fun Fact Card Collection. Extension activities challenge 

students to develop skimming and scanning techniques, practice advanced research 

strategies, arrange facts in a table, and recognize sources of information. The goal of this 

project is to teach skills that are transferable to any research project. 
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TechnoResearch Overview 
  

Purpose: Develop research strategies to 

create a fact card in Google Docs. 

Preparation: (see Preparing to Teach) 

• Install Google Chrome 

• Sign up for a Google Drive account 

• Install Adobe Reader or another PDF app 

• Share Research folder with students 

• Download and print Flashcards and Tool 

Summary from TechnoHub (optional) 

 

Objectives: (see Appendix A: Skill Summary) 

• identify audience and presentation format 

• formulate a plan to guide research 

• gather information using research strategies 

• assess the quality of information 

• classify facts using an outline 

• define terminology in a glossary 

• cite the source using a proper format 

• paraphrase facts to avoid plagiarism 

• present information clearly on a fact card 

• apply word processing skills 

• evaluate research procedures and skills 

Materials: (see Appendix B: for a complete list) 

• Assessment: Fact Card Checklist, Research Self-

Reflection, Fact Card Marking Sheet, Research 

Skill Summary 

• Research folder 

o Workbook Assignment Sheets 

o Samples: Pioneer1, Pioneer 2, Space, 

Biography 

• Parent Letters and Certificate 
• Flashcards and Tool Summary (optional) 

 

Summary of Activities: 

• Assess research skills. Study fact cards to gain an understanding of the research project. 

• Use Explore tool and Wikipedia to gain ideas. Build a word list and ask questions to narrow focus. 

• Organize ideas. Create an outline with headings in Google Docs. 

• Use an online encyclopedia to gather facts. Track the source of information using the Cite feature. 

• Research a topic using Google Search. Apply strategies to find trustworthy information quickly. 

• Make a glossary that defines terminology using the Define tool or online dictionaries. 

• Paraphrase facts by rewriting them using simple sentences that are easy to read and understand. 

• Format font, create a bulleted list, adjust line spacing, and indent lines to lay out text on the page. 

• Adjust the orientation, page color, and margins. Add images and set the text wrap and borders. 

• Complete checklist, then have a peer review the fact card. Make revisions based on assessment. 

• Print the fact card or email a link to teacher. Share collection with others. 
 

Extension Activities: 

• Save Time! Skim and Scan: Apply tips to understand the main point and find specific facts. 

• Cite Sources of Information: Understand citations. Use an online generator. 

• Explore Google Search: Filter results, find an exact phrase, exclude words, define terms, and more! 

• Use Primary and Secondary Sources: Compare sources to understand their usefulness. 

• Arrange Fact Card using a Table: Use table cells to arrange text and images in a columnar design. 

 

Assessment: 

• Self and Peer Evaluation Checklist (Fact Card Checklist – Assignment 10) 

• Self-Evaluation (Research Self-Reflection – Assignment 12) 

• Teacher Evaluation (Fact Card Marking Sheet, Research Skill Summary) 

 

Notes: 

• This project can be applied to any curriculum unit. Teachers can set the area of study or have 

students select the research topic. 

• The activities focus on explicitly teaching research skills. The goal is to provide procedures and skills 

that are transferable to any research situation. 

• Elementary students new to research will benefit from the systematic introduction of skills. The 

teacher may want to model the instructions using a direct instruction approach. In addition, it is a 

good idea to conference with students about their ideas to make sure their research topic is 

doable within the allocated time frame. 

• Middle and high school students should complete the extension activities to learn additional 

research strategies.  
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Technology Integration Ideas 

TechnoResearch integrates into any curriculum-based research project because the topic is 

open-ended. Teachers can apply it to numerous areas of study within social studies, science, 

history, or geography. The activities include a systematic approach to the development of 

research skills, providing a foundation for future learning.  

 

The project follows stages of the research process. 

• Planning Stage: Students establish a topic and develop a research plan. To start they 

broaden their knowledge to explore the possibilities. Next, they generate a word list to 

highlight what they currently know. From this list, they narrow their focus by posing 

guiding research questions.  

• Information Retrieval Stage: Students gather facts from multiple sources and organize 

them using an outline. They apply research strategies to find trustworthy information 

quickly. As well, they learn how to track sources. 

• Information Processing Stage: Students synthesize information to transform it into a fact 

card for children. To avoid plagiarism, they paraphrase the text into their own words. 

Word processing skills are applied to present findings in an interesting way. 

• Information Sharing Stage: Students present the final product. Fact cards are combined 

with classmates' cards to create a Fun Fact Collection. The collection can be placed in 

the classroom or library or posted to the Internet as a helpful resource to children. 

• Evaluation Stage: Students reflect upon their learning. They assess research procedures 

and skills. Connections are made to how this learning can be applied to future situations. 

 

TechnoResearch fits in with a multitude of teaching situations. 

• Library Media Specialist: A teacher librarian can use the activities to teach essential 

research skills with a focus upon information retrieval, plagiarism, and citing the source. 

• Subject-Specific or Classroom Teacher: The teacher can include the activities as part of 

a curriculum unit to have students acquire knowledge in a meaningful way. 

• Computer Teacher: The computer teacher can use the activities to teach valuable 

Internet search strategies and word processing skills. 

• Language Arts Teacher: The teacher can include the activities as part of language arts 

unit that focuses upon report writing and organizational strategies. The fact card can be 

easily transformed into a report by adding an introductory and concluding paragraph. 

 

 

 

Understand the Big Picture 

 

Not sure where to integrate TechnoResearch? View samples to gain a better understanding of 

the project. The Pioneer, Space, and Biography Fun Fact Cards showcase a range of topics. 

Study the content, layout, and design. 
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Assignment 1  Study the Fun Fact Card Collection 
 

In this project, you are going to create a Fun Fact Card for kids to use to learn about a topic. The 

fact card will be written for people your age or a bit younger. It will have information, pictures, 

and a glossary. 

 

 

Your fact card will be combined with classmates’ cards to create a Fun Fact 

Card Collection. These fact cards can be printed and placed as a helpful 

resource in the classroom or library. Or you can post them on the Internet as an 

online library, or cybrary, for students at your school. 

 

 

To make a fact card you will use the Internet to research. To make sure you do 

not waste time, you will learn how to find information fast. You will also be given 

tips to assess quality, track sources, and reword information. 

 

 

 

What Research Skills Do You Want to Learn? 

 

You likely already use the Internet to find information. Think about the skills you have.  

Place a checkmark ✓ where you want to learn more time saving tips. 

 

 

 

 

 

Research Skills I have this skill. 
I want to save time. 

Teach me more tips! 

I make a plan before starting a research project.   

I use keywords to find information fast.   

I can pick the best website quickly from search results.   

I know many places on the Internet that have facts.   

I can tell if information on a website is true.   

I can skim and scan information to seek what I need.   

I organize the facts that I gather.    

I keep track of where I find information.   

I rewrite information into my own words.   

I share information with others so that they understand it.   

You have skills, but do you want 

to be even better or faster?  
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Study Fact Cards 

 

View the Pioneer 1 fact card:   

1. a. The fact card divides information using headings. 

 

 

 

Under which heading is information about the reasons 

pioneers used wagon trains to travel?  

  Why ride in a wagon train? 
   

 b. A glossary is used to define the meaning of words.  

What words are in the glossary? 

 
 pioneer, wagon train 

   

 c. There are links to websites on the Internet.  

Why would this be helpful to someone? 

 
 They can learn more about the topic. 

 

 

View the Pioneer 2 fact card:  

2. a. You are going to learn tips for using Google Docs to 

arrange information and images on the page. 

 

  List differences between Pioneer 1 and Pioneer 2 fact cards. 

  ●  

  ●  

 
  

 b. Which fact card do you like more?  Pioneer 1  Pioneer 2 

 

 

View another fact card such as Space or Biography. 

 

3. a. Fact Card Name:  

 
  

 
b. What do you like about this fact card? 

 
 ●  

 
 ●  

 

 

4. The fact cards are for kids. The facts must fit onto one sheet of paper. 

 What do you think is the most important thing kids need to make the information easy to 

understand? 

  

  

 

 

The fact cards are in 

the Research folder.  
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Assignment 2  Broaden Then Narrow Your Topic 
 

You will do a quick Internet search to expand your ideas.  

You will then sort through your options to narrow your research focus.  

 

Follow these tips! 

• Explore Your Topic: Use the Explore tool to get ideas. 

• Gain Knowledge: Use Wikipedia to learn a bit about the topic. 

• Build Word List: Show what you know. Make a list of terms about your topic. 

• Narrow Your Focus: Think about what you want to learn. Ask questions. 

 

Ask your teacher what general topic you are to study.  

If you get to pick, then choose a topic that interests you.  

 

What is your broad topic area? This is your starting point!  

 

 

Open Google Docs and Create a New Document 

 Sign into Google Drive. Use the Chrome web browser. 

 Click New. From the list, select Google Docs. 

 

Use the Explore Tool to Investigate Your Topic 

 

The Explore tool in Google Docs is for finding facts. You can also see related images and insert 

them into your document. You are going to use it to explore your options. 

 Type your Topic Name. Press ENTER. 

Select the word or phrase. 

 Click Explore  or from the Tools menu, click Explore. 

 

 Do NOT read everything. Just skim and scan it quickly. 

o Look quickly through the pictures. 

o Read the website titles. 

o Read a description that interests you. 

 Be curious! In the Explore pane, modify the search term by adding more words  

or type in a new search word. 

  

Look for things that interest you.  

Look for keywords you can use.  

You will see suggested 

topics, images, and 

websites. 
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Use Wikipedia to Gain a Bit of Knowledge 

 

Wikipedia is a free encyclopedia that has articles written by ordinary people. Anyone can edit 

an article. For these reasons, it is not a good idea to use Wikipedia as your only source of 

information. However, it is a great place to start a research project.  
 

How should you use Wikipedia? 

• learn a bit about a topic quickly 

• view information that relates to your topic to get more ideas 

• connect with other websites related to the topic 

 

 Look through the Explore results about your topic. 

Find the Wikipedia article. You may need to scroll down.  

 

 Click the description to open the web page in a new browser tab. 

 Save time! Do NOT read everything. 

o Read the first few sentences or paragraph.  

o Read the list of facts below the picture on the right.  

o Look for a Contents list. Click on a heading that interests you. Read that! 

 

 
 

 Get ideas! Wikipedia can help you expand your ideas. Click around! 

o Click on keywords highlighted in text. 

o Click on keywords in the See also section. 

o Click on references at the bottom of the article. 

o Click on external links at the bottom of the article.   

Grow what you know! 

This will help you to discover 

what you want to learn.  

Read the first paragraph. 

Read the fact list. 

Click keywords to learn more! 

Click article links to learn more! 

Click a heading to read more 

about what interests you. 

Look for the source 

of the web pages. 

The Wikipedia article 

may be the first one. 
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Build a Word List 

 

Based on your Internet search, you are going to make a list of words related to your topic. 

This is a great way to discover what you already know about a topic.  

You will use this list to narrow your research focus. 

 Close the web browser tab with the Wikipedia article (X). 

The Google Docs file should still be open. 

 Below the Topic Name make a list of words related to your topic. 

Press ENTER after each word. 

 
 

 

Narrow Your Focus 

 

You are going to make a Fun Fact Card for kids.  
 

The card will be one sheet of paper.  

This means you won’t be able to put EVERYTHING onto the card.  
 

You must narrow your topic. 

 

 Look over your list. You need to pick a topic for your fact card. Ask yourself: 

o What will a kid find interesting? 

o What do I want to know more about? 

 Pick ONE idea from your list.  

Below the list of words, write the NEW Topic Name. 

 Below the NEW Topic Name make a list of questions you have about the topic. 

Press ENTER after each one. 

 
 

Rename the Document and Then Sign Out of Google Drive 

 Click in the Untitled Document box to rename the document. 

 Sign out of Google Drive. 

Topic Name 

word 

word 

word 

word 

NEW Topic Name 

who 

what 

where 

when 

why 

how 

What can be in the list? 

✓ synonyms – different word 

used for topic 

✓ objects related to topic 

✓ places related to topic 

✓ people related to topic 
Jot down as many 

words as you can. 

You will make a research plan in the next assignment. 

Which questions interest you the most? 
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Assignment 9  Adjust Page Layout and Arrange Images 
 

Your Fun Fact Card is almost finished. 

 

Follow the instructions to change the page orientation, color, and margins to 

create a unique design. Insert images to illustrate the ideas. 

 

Open the Fact Card in Google Docs 

 

Set the Page Orientation, Color, and Margins 

 From the File menu, select Page setup. 

o Pick an Orientation. Portrait is tall, and Landscape is wide. 

o Set the Page color. 

o Adjust the Margins. 

 

 Click OK.  

 

Insert an Image Using the Explore Tool 

 Position the cursor where you would like to add a picture. 

 Click Explore   or from the Tools menu, pick Explore. 

 Click the search box.  Select your topic or, if necessary, type the topic name  

and press ENTER. 

 Click Images. 

 
 

 When you find a picture you like, drag it onto your document or click Insert image.  

 Click on the picture. 

Hold the cursor over a corner handle. Drag in or out to resize it.  

  

Margins 

If you do not have much text, 

make the margins larger such 

as 1.5 or 2 to fill the page. If 

you have lots of text, make the 

margins smaller such as 0.75.  

Page color 

If you are printing the fact card 

keep it white. If you are sharing it 

digitally then pick a color. 

Orientation 

If you are printing, ask your teacher 

which orientation they would like.  
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Change the Text Wrap and Set Picture Margins 

 Select the picture. Choose Wrap text.  

 Drag the picture anywhere on the page.  

 
 

 Click margin to change the amount of space between the picture and text. 

 

 

Apply a Picture Border 

 Select the picture. 

 Click Border color.  

From the palette, pick a color. 

 

 Click Border weight.  

From the menu, select an option. 

 

 Click Border dash.  

From the menu, select an option. 

 
  

When you insert a picture, 

it is In line. This means it is 

treated as text. If you want 

to move the picture freely 

you must Wrap text. 

Use Reset image  

to remove ALL edits to a picture. 
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Complete the Fun Fact Card 

 Use your skills to complete the card. Refer to the Design Tips for suggestions. 

 
 

 
 

Sign Out from Google Drive 

Fun Fact Card Title 
 
Heading 1 

The facts are written in your own words. They are easy for  

kids to understand. They tell about the topic in an  

interesting way. 

 

 

Heading 2 

The facts are written in your own words. They are easy for kids to 

understand. They tell about the topic in an interesting way. 

 

 

Heading 3 

The facts are written in your own words. They are easy for 

kids to understand. They tell about the topic in an 

interesting way. 

 

 

Glossary 

❖ term - definition describes the meaning of the word 

❖ term - definition describes the meaning of the word 

 

 
Sources 

Article Title (2015). In Encyclopedia Britannica. Retrieved from 

ttp://www.britannica.com/topic/article 

 

Author, A. (n.d.). Article Title. Retrieved from http://www.websitewithauthor.com/nodate/article/ 

 

Article Title. (Year, Month Day). Retrieved Month Day, Year, from 

http://www.websitenoauthor.com/article/ 

Design Tips 
 

Move Text to the Header or Footer:  

1. If you need more space, select the title.  

2. Press CTRL + X on the keyboard.  

3. From the Insert menu, select Header & footers. Pick Header.  

4. Place the cursor in the header. Press CTRL + V to paste the title. 

5. Use your skills to move Sources. TIP: Select Header & footers from the Insert menu 

and pick Footer. 
 

Use a Horizontal Line as a Divider: 

1. Place the cursor on the page. 

2. From the Insert menu, select Horizontal line.  
 

Separate Information Using White Space: 

• Press ENTER to create space between headings. 

• Adjust the line spacing.  

• Decrease the font size of less important information.  
 

Recolor a Picture: 

1. Select a picture. Click Image options. Click the Recolor arrow. 

2. Click the No Recolor box. Pick an option such as Grayscale. 

Complete Extension 

Activity 5 to arrange facts 

using a table to create a 

unique design. 
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Assignment 12  Research Self-Reflection 
 

What did you learn from completing the research project? 

What skills do you think you will use again? 

 

1. You learned many tips for narrowing a topic. Check the tips you would use again. 

  Explore your topic to get ideas using the Explore Tool in Google Docs. 

  Use Wikipedia to learn a bit about a topic. 

  Build a word list of terms related to your topic. Pick an idea from the list. 

  Think about what you want to learn. Make a list of research questions. 

 

 

2. You learned to find quality information fast. Check the tips you would use again. 

  Use an online encyclopedia as a starting point for a research project. 

  Use keywords suggested by Google Search. 

  Skim search results by reading the titles only to find the best one. 

  Scan a search result description to make sure it has facts that are needed. 

  Look for a reliable source of information in the search result title or web address. 

  Give a web page a “Trust Test” before reading the information. 

  Limit results to a trusted source using site:website topic as the search term. 

  Use the Define tool in Google Docs or an online dictionary to define terms. 

 

 

3. You learned to organize facts. Check the tips you would use again. 

  Create an outline with headings to sort facts. 

  Color-code facts to identify the source used to find the information. 

  Copy and paste facts from a web page to gather information quickly. 

  Remove formatting from facts to make them easier to work with later. 

  Track the sources of information as you research information. 

 

 

4. List search strategies you used during the research project that were helpful. 
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5. You learned to put information in your own words so that you did not plagiarize.  

Check the tips you would use again. 

  Rewrite large blocks of text into only one or two sentences. 

  Delete facts you do not need because they are repetitive or uninteresting. 

  State ideas simply using words that are easy to read and understand. 

 

 

6. You learned to arrange information in an interesting way using Google Docs. 

Check the tips you would use again. 

  Make a copy of an outline to keep the original research intact. 

  Copy formatting to text using Paint Format to create a consistent design. 

  Organize information using a bulleted list. 

  Adjust page setup (orientation, color, and margins) to create a unique layout. 

  Set the image margin to add white space between a picture and text. 

 

 

7. You made a Fun Fact Card using Google Docs.  

List three other publications you could create using Google Docs. 
  

  

  

  

 

 

8. What advice will you give to help a person save time when doing a research project? 
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Extension Activity 5: Arrange Fact Card Using a Table 

Use a table to organize information in an interesting way! 

 

1. Open the Fact Card in Google Docs. 

2. Place the cursor at the TOP of the page below the title. 

3. From the Insert menu, select Table. 

Drag to select a table 2 x 4. Click to add it to the page. 

 

 

4. Select the first section of information. For example, Heading 1 and its facts. 

Press CTRL + X on the keyboard to cut it. 

  

5. Place the cursor in the first cell. Press CTRL + V on the keyboard to paste the section. 

 

6. Continue to cut and paste text to move each section into a different table cell. 

TIP: To move pictures into a cell, click In line.  

 

 
 

 
 

7. Get creative! 

 Fill a cell with color.  

Use colors from the same column in the palette to create a consistent design. 

 Add a border color.  

Pick white to divide each block of cells. 

 

 Set the border weight.  

To remove borders select 0pt. 

 Combine cells together. Select the cells. 

From the Format menu click Table. Choose Merge cells. 
  

8. Sign out of Google Drive. 

 

Table Design Tips: 

• Need more rows? From the Format menu, click Table and Insert rows above or Insert 

rows below. 

• Need more columns? From the Format menu, click Table and choose Insert column left 

or Insert column right. 

• Have too many cells? Place the cursor in the row or cell you want to remove. From the 

Format menu, click Table and choose Delete row. 

Resize the column width to 

adjust how the information 

fits inside the cells. 
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Fact Card Marking Sheet 
 

Organization  

• Title tells about the topic. It stands out on the page. 

• Headings divide information into parts and tell about each group of facts. 

• Glossary defines important words related to the topic using a bulleted list. 

• Sources are listed using the proper format. There are at least 3 sources. 

• Information is logically organized. 
 

 /10 

Quality of Information  

• The Fun Fact Card is interesting and informative. 

• Facts are rewritten using student’s own words. 

• Information is from reliable sources that are trustworthy. 

• The text is easy for kids to read and understand. 

• There are no spelling or grammar errors. 
 

 /10 

Design  

• Pictures illustrate the topic and are well-formatted. 

• The text formatting and color choices make the fact card look good. 

• Information has been arranged to fit on one page. 

• White space is used to separate information, so it is easy to read. 

• Page has a unique design. 
 

 /5 

Comments: 

/25 

 


