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Teacher Guide
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Technology Project using

Google Apps
Design an interactive infographic
about an environmental issue.

In this project, students become environmental stewards. They design an
interactive infographic that informs the public about an important issue. The
web-based publication will outline the cause, harmful effects, and solutions. It
will also include a rotating slide deck that summarizes the stakeholders and
highlights interesting facts. To engage viewers, a thematic map will pinpoint
where the problem is happening. Upon completion, students will inspire others
to get involved by sharing their findings at an Earth Keeper's Conference.
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Getting Started

TechnoEarth Overview
Introduction to TechnoEarth
In this project, students become environmental stewards. They design an
interactive infographic that informs the public about an important issue. The
web-based publication will outline the cause, harmful effects, and solutions. It
will also include a rotating slide deck that summarizes the stakeholders and
highlights interesting facts. To engage viewers, a thematic map will pinpoint
where the problem is happening. Upon completion, students will inspire others
to get involved by sharing their findings at an Earth Keeper's Conference.
Students complete the following tasks:
➢

In session 1, students become environmental stewards. They prepare to create an
infographic that informs the public about an important issue. To start, they study
example publications to gain an understanding of the content and design
elements. Next, they research a topic including cause, effects, interesting facts,
location, stakeholders, and solutions. A reference list tracks sources of information.
By the end of the session, students complete a checklist to verify they are ready
to design their infographic.

➢

In session 2, students begin to build their infographic using Google Sites. They
introduce the environmental issue, describe the cause, and illustrate harmful
effects. An emphasis is placed upon conveying information concisely using
catchy headings and simple clip art. Instructions direct students to chunk their
data into sections using color and dividers.

➢

In session 3, students create a rotating slide deck using Google Slides. It will
emphasize interesting facts and outline stakeholders. To start, students use a big
number to highlight the scale of the problem. Next, they point out an important
detail using colorful word art. Afterwards, they construct a diagram that
summarizes who has a stake. Upon completion, the slide deck is inserted into the
infographic and set to automatically play. Instantly the viewer should be able to
grasp the scope of the environmental issue.

➢

In session 4, students produce a thematic map using Google My Maps. It will
pinpoint locations where the environmental issue is happening. The places could
be worst offenders, best stewards, disaster sites, at-risk regions, successful
conservation projects, or legally protected areas. Each marker will display an
interesting fact and a photo. The map will be inserted into the infographic
allowing viewers to explore and learn about the topic.

➢

In session 5, students illustrate solutions to the environmental issues by designing
their own icons using Google Drawings. Each image will be a simple
representation made by combining shapes, word art, and cropped images. The
original artwork will be inserted into the infographic with an explanation. A link to
an advocacy group will invite viewers to get involved.

➢

In session 6, students raise awareness about an environmental issue. They publish
their infographic using Google Sites. Afterwards, they share their infographic at an
Earth Keeper’s Conference.
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Technology Integration Ideas
TechnoEarth is a cross-curricular unit that integrates Google applications into curriculum. In this
project, learners become environmental stewards. They design an infographic about an
important issue. The publication is shared with others to raise awareness. The activities blend
technology into geography, science, language arts, and visual arts. Lessons are ideal for middle
and high school students. Below are some suggestions for implementing TechnoEarth:
•

Information, Communication, and Technology Skills: Teach this project as part of a
technology course. The activities in TechnoEarth combine multiple Google applications
to produce the infographic. This allows students to transfer their skills from one learning
task to the next. It also demonstrates the practical use of each application and shows
how they can be combined to produce a final product. Refer to their use:
o

Google Docs organizes environmental research

o

Google Sites produces the infographic by summarizing information in sections

o

Google Slides creates a rotating slide deck of interesting facts and stakeholders

o

Google Sheets charts data using a scorecard

o

Google My Maps pinpoints important locations on a customized map

o

Google Drawings illustrates a concept with the creation of an original icon

•

Geography: Include TechnoEarth as part of a geography class. By creating an
infographic about an environmental topic, students explore the connection been
human activity and the natural environment. They summarize information about the
cause, harmful effects, stakeholders, location, and solutions. This investigation fosters an
understanding of the importance of stewardship and sustainability.

•

Science: Use the lessons in TechnoEarth as part of an environmental unit. It could be
integrated into many areas of study including biodiversity, energy, ecosystems, pollution,
conservation, or water systems. The infographic demonstrates learning in a meaningful
way.

•

Language Arts: An emphasis in TechnoEarth is on research and communication skills.
Support is given to boost students’ search strategies, paraphrasing techniques, and
ability to organize data. Interwoven through the activities are hints to convey a simplified
message by combining text and images effectively.

•

Visual Arts: Target visual arts learning outcomes with TechnoEarth. Graphic design is an
important element of the lessons. Students apply their creativity to organize information
and arrange content. Moreover, they use digital paint tools to produce original artwork.

Understand the Big Picture
Not sure where to integrate TechnoEarth? There are three samples provided for this project
including infographics about acid rain, coral bleaching, and the seal hunt. These web-based
publications provide ideas on how you can include these activities into your curriculum.
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Assignment 2 What Is an Infographic?
You are going to make an infographic that raises awareness about an environmental issue.
Read to learn about this type of publication. Afterwards, view a sample to get ideas.
What Is an Infographic?
An infographic is a big picture that summarizes a topic. It is a one-page publication that
presents information in a graphic way. Simple icons, symbols, maps, and charts combine to
explain the data. Text is only used as labels or to briefly describe facts. The viewer explores the
content by studying each section of cartoon-like images.

Your infographic will
be interactive. The
viewer will experience
the information rather
than just read it.

Why Use an Infographic?
An infographic is a simple but powerful way to communicate. There are many reasons to use it:
•

catches the interest of the viewer

•

outlines many facts in a compact space

•

conveys data quickly using images

•

informs without lots of written information

•

engages the viewer to think about the topic because they must explore each part

•

makes a complex issue easy to understand
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9

TechnoEarth | Google Workspace

Session 1

Characteristics of an Infographic
 Visit https://sites.google.com/view/aboutacidrain/home
If the above link does not work, open the Samples List document in the TechnoEarth Resources\Earth\Samples folder.

CONTENT
1.

How does human activity cause the problem?

2.

What is a harmful effect or risk related to the issue?

3.

Watch the rotating slide deck. List an interesting fact.

4.

Click a map marker. List one place where the problem occurs.

5.

Find a solution to the problem. What is it?

DESIGN
6.

Text is used for headings and to report brief facts. Which heading catches your attention?

7.

Simple images explain the data. What kind of images were used?
symbols, clip art, drawn images, maps, pictograph

8.

Numbers emphasize important facts. What number catches your attention?

9.

Color should suit the topic. Why did the creator use the color theme?

10. Information is chunked into parts. How is the topic divided into sections?
blocks of color, divider line, bold headings
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Research Checklist
As an environmental steward your job is to inform people about an important issue.
Use the checklist to make sure you have the facts to create your infographic.
If you are missing something, complete your research.
My research…

✓

Cause
describes the issue and connects human activity to the problem
Effect
lists two harmful effects or risks
Interesting Facts
outlines three facts that people will want to know
has a fact that contains a value such as a price, amount, or percentage
Stakeholders
identifies three businesses, organizations, or groups of people with a "stake"
provides an explanation of how each stakeholder is involved
Location
pinpoints at least two places related to the issue
includes an interesting fact about two of the places
Solutions
highlights at least two solutions
identifies a reputable organization or group and describes their activities
Sources
cites the website address for each site where information was found
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Assignment 8 What Are the Harmful Effects or Risks?
In this assignment, you explain the harmful effects of the environmental issue. A simple clip art will
be used to represent each risk. The viewer should be able to understand the problem by looking
at the image and reading the heading.

Images should be:
• clip art, not a photo
• symbolic of the problem
• simple
• easy to see when small
• rectangle shape

Example of Effects section.
Simple images represent each harmful effect.

Use a Layout to Illustrate Harmful Effects
1. Open the infographic in Google Sites.
2. Click Insert. Pick a layout from the pane. It should include blocks of text.
Pick the layout that fits the
number of harmful effects.

Represent a Harmful Effect with an Image
3.  Click the image box.

Pick Select image.

 Click Google Image Search.
 Type effect clip art into the search box. Press ENTER.

 Pick an image you like. Click Insert.
If you do not like the picture, click Undo last action
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If you cannot find a
symbol, try these ideas:
•
•
•
•
•
•
•
•
•
•
•

hazard
danger
stop
exclamation
cancel
sad face
delete
end
caution
warning
poison

. Pick another one.
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Crop the Image (Optional)
4.  If the picture is too big, click Crop

.

 Move the slider.
 Drag

the image inside the frame.

 When done, click the checkmark.

Explain the Harmful Effect
5.  Click inside the first text box. Type the Harmful Effect Name.
 Click inside the second text box. Type a brief description of the damage or risk.

Add the Remaining Harmful Effects Then Insert a Divider to Separate the Section
6. Apply your skills to complete the harmful effects.
7. Click Insert. Pick Divider.
A line will show at the bottom of the last section:

You can move
the divider above
the section.

DESIGN TIPS:
•

Add a divider line both above and below the section.

•

If your images are not transparent, you should keep the background white.

•

To swap an image, click it two times slowly. Click . Pick Replace image, then Select image.

Sign Out
Copyright © TechnoKids Inc.
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Session 2 Skill Review: Communicate with Images
An infographic uses images such as clip art, icons, or symbols to tell the viewer about a topic.
Follow the instructions to design a publication about the harmful effects of clear cutting.
1.

Create a new Google Sites document.

2.

Type images into document name box.

3.

Type Clear Cutting in the Your page title box.

4.

Click Themes. Select Aristotle. Pick a brown or green color to suit the topic.

5.

An infographic uses simple clip art, not photos. Find a plain image for the banner:

6.

7.

a.

Hover over the banner. Click Change image.

From the list pick Select image.

b.

Select Search. Type forest in the search box. Click Search.

c.

Pick Clip art from the Image filter.

d.

Pick a forest image you like. For example:

Add information about the cause:
a.

From the Insert pane, select the first layout.

b.

In the first text box type the title No Tree Left Standing!

c.

In the second text box type in the description:
Clear cutting removes all the trees from an area to save logging companies money.

When looking for images think of words that have a similar meaning.
Illustrate the cause of clear cutting, which is logging:
a.

Click the image box.

b.

Search for a clip art. Try clear cutting and logging as keywords. Which is better?

c.

Pick an image that shows the cause of the problem. For example:
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8.

You will illustrate three harmful effects. From the Insert pane, select the fourth layout.

9.

An image can be an object that relates to the fact.
Find an animal to illustrate the harmful effect loss of habitat:

10.

11.

12.

a.

In the first text box type in the title Loss of Habitat.

b.

In the second text box type:
Clear cutting destroys the homes of many woodland animals.

c.

To illustrate the problem, find a clip art of a moose, elk, or deer.

An image can be a symbol or sign.
Find a sign to illustrate the harmful effect landslides:
a.

In the first text box type in the title Landslides.

b.

In the second text box type:
Clear cutting can cause landslides which removes topsoil.

c.

To show this risk, use the search term landslide sign.

Google will make suggestions when you enter keywords.
Use this tip to illustrate the harmful effect of slow regrowth.
a.

In the first text box type in the title Slow Regrowth.

b.

In the second text box type:
Replanting trees often does not work as the seedlings die.

c.

Search for a clip art using the search term forest.

d.

View the other suggestions. This is called predictive text.

e.

Use a suggested keyword to find a suitable clip art.

Apply a color to the section background.
a.

Hover at the left side of the text box. Click Section colors.

b.

Pick an option from the list:

DESIGN TIPS:

13.

•

To make the descriptions easier to read, select the text. Click the Styles arrow. Pick Heading.

•

If your images are not transparent, you should keep the background white.

•

To swap an image, click it two times slowly. Click . Pick Replace image, then Select image.

Sign out.
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Assignment 12 Who Are the Stakeholders?
In this assignment, you add a diagram to the rotating slide deck. It will identify the stakeholders
who have an interest in the issue. An organizer with text boxes will divide the information.
The diagram should:
• identify the stakeholder
• explain each "stake" in
only a few words

• match the infographic's
color scheme

• be easy to understand
Example of Stakeholder slide.
To get ideas watch the stakeholder presentation.

quickly

Who are three stakeholders?
Insert a New Slide and Apply the Blank Layout
1.  Open the FACTS slide deck in Google Slides.
 Select the last slide in the pane. Press the ENTER key to insert a new slide.

 Click Layout.

Select Blank.

Choose a Diagram
2.  From the Insert menu, select Diagram.
 From the Diagrams pane, pick Process, Relationship, or Cycle. Look at the options.

 Change the Steps to the number of stakeholders. Pick a Color.
Try different colors and diagram
options until you find the perfect one!
•

Pick a design that has two text boxes for stakeholder name and interest.

•

Unwanted text boxes or extra shapes can be deleted.

•

Click  Back to view a different category.

 Click on a diagram to place it on the slide. If you do not like it, click Undo.
Copyright © TechnoKids Inc.

57

TechnoSite | Google Workspace

Session 3

Resize the Diagram to Fill the Slide
3.  Click and drag around the diagram on the slide to select it.

 Drag the sizing handles to resize the diagram.

Add Information to the Diagram
4.  In each main text box type the Name of the Stakeholder.
 In the joining text box describe the stakeholder's interest. How are they involved?
If there is no second text box, try these ideas:

•

press ENTER to type on the next line

•

draw a text box

 Format the font size.

IT CANNOT BE LESS THAN 24 points.

 If the text does not fit, resize the text box. For example:

The shapes might be
grouped. You may need
to click on a text box
twice to select it.

 Delete any unwanted text boxes.

Improve the Design of the Diagram
5.  Use your skills to make the diagram look great:
o Fill a shape with color.
o Apply a different font

It should suit the topic and match the infographic.
or size

to the stakeholder name.

o Format text color.

Use Paint format
to
copy formatting from
word to another.
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Insert Icons to Represent Each Stakeholder (Optional)
6.  Click Insert image.
 Click Search the web.
 In the search pane, type stakeholder or an object that shows what they gain.
Search suggestions:
•

clip art

•

icon

•

symbol

 Pick one you like. Click Insert.
 Use your skills to resize

and place

the image.

Complete the Diagram
7. Apply your skills to make the slide look great!
The diagram should
instantly inform viewers
about the stakeholders.

DESIGN IDEAS:
•

Change the slide background color.

•

Resize

•

To swap an image, select Replace image. From the menu, click Search the web.

•

To recolor an image, select Format options. Pick Recolor. Select an option from the gallery.

•

To create more space, move a stakeholder group. Now select all stakeholder groups.
From the Arrange menu select Distribute. Pick Vertically
or Horizontally.

and move

the text boxes to fit the information.

SELECTION TIPS:
•

Press the TAB key on the keyboard.

•

If you cannot grab an object, from the Arrange menu, select Ungroup.

Sign Out
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Session 3 Extension Activity: Inform with a Pictograph
An infographic often uses a pictograph to communicate information. A pictograph is a graph
that is made from pictures. Each image represents a value. It could be a fraction, ratio, percent,
price, or other unit of measure. Create a slide that includes a pictograph.

key:

= 10 million people

key:

depict the amount of things
copy and paste to show a group

= one fifth

represent a fraction or ratio
recolor an image to show a value

key:

= 10%

illustrate a percentage
crop an image to show a portion

Fact:
Key:

=
symbol

unit of measure

1.

Open the slide deck in Google Slides.

2.

Click the New slide arrow.

3.

Use your skills to describe the fact. Format the font

4.

Insert an image to represent the value.

5.

Select Main point or Big number.

a.

Click Insert image.

b.

Click Search the web.

c.

Click on an icon you like. Click Insert.

d.

Resize

and move

, size

Type a search word.
the icon .

, and style.

To find simple images,
add clip art, symbol, or
icon to the search term.

Copy and paste images to create a group:
a.
b.
c.
d.

Select the icon.
From the Edit menu, select Copy.
Click the Edit menu again, or right click, and choose Paste.
Continue to paste to add multiple images that represent the number.

To quickly make a group, select several icons.
From the Arrange menu, select Group.
Copy and paste the grouped icons.
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6.

7.

Align and distribute a row of images:
a.

Place the first and last image where you want them on the slide.

b.

Click and drag around the images to select them all.

c.

From the Arrange menu, click Align. Select Top

d.

From the Arrange menu, click Distribute. Select Horizontally.

, Middle

, or Bottom

.

(Optional) Recolor an image:
a.

Select the images to be a different color.

b.

Click Format options.

c.

Click the Recolor arrow. Pick a color.

Recolor images to show a fraction, ratio, or percent.
For example: 60%

8.

(Optional) Crop an image:
a.

Select the image to be cropped.

b.

Click Crop image.

c.

Drag a handle to remove part of the shape.

d.

Click Crop image again.

The part outside
the black crop lines
will be deleted.

Crop an image to show a portion or part of a value.
For example: 65 thousand people

TIP: How to make an image two colors:
1. Copy and paste to make an extra image.
2. Crop the pasted shape.
3. Recolor the cropped shape.
4. Drag the cropped shape over top of another image.

Use the Zoom tool
to
magnify an image.
Click on the image with the
tool to enlarge it. To go
back to the slide, right click
the image. Or click the
Zoom arrow and pick Fit.

Copy and then crop an image to show part of a percentage.
For example: 65%

9.

Sign out.
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Assignment 17 What Are Solutions?
In this assignment, you design an icon that illustrates a solution to the environmental issue using
Google Drawings. You will apply your drawing skills to combine shapes, word art, and clip art.
What Is an Icon?
An icon is a simple drawing made from lines and shapes. It is used to express an idea more
quickly than words.
Symbols or images used in icons should be universal. Most people must understand their
meaning in the same way.
What Are Environmental Solutions?
There are many types of solutions to environmental problems. They can be:

stop an
action

change
consumer habits

educate
the public

pass or
enforce laws

use different
technology

vote for
change

clean up
the area

ask for
help

think of a
new idea

donate to
the cause

Brainstorm Ideas for the Icon Design
Refer to your Research Outline to select a solution to illustrate.
Brainstorm a list of objects related to the solution. Write each object’s name in a box. When
done, pick the object(s) you think most people will understand and use them in your icon design.

SOLUTION:
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Create a Google Drawings and Change the Share Settings
1.  Sign into your Google account. Click New.
 Click More. Select Google Drawings.
 Replace Untitled drawing with solution.
 Apply your skills to share.

Give Anyone with the link the role of Viewer.

Set the Icon Size
2.  From the File menu select Page setup.
 Pick Custom.
 Type 2 x 2. Select Inches. Click Apply.

Apply Your Skills to Design an Icon for a Solution
3. Select a shape for the background:
o Click Shape.

Pick a category.

o Draw a shape that fills the canvas.
o Use your skills to format the fill and border of the shape.
4. To design the icon combine shapes

, Word art

, and/or an image.

DESIGN TIPS:
• Swap it: Right click on a shape. Pick Change shape.
• Outline it: Click Format options, Check Drop shadow. Pick white. Drag the
Transparency and Blur Radius sliders to the left.
• Combine it: Select objects. From the Arrange menu, click Group.
• Crop it: Click the Image mask arrow.

Select a shape. Click Crop.

• Shadow it: Click Format options and choose Drop shadow.

5. Complete the checklist. Will viewers understand your icon?

✓

The icon design is simple.
The icon uses symbols that are easy to recognize.
The meaning of the icon is clear in only a few seconds.
The icon will match the infographic.
Sign Out
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Session 6 Review: Infographic Reflection

You are an environmental steward! In this project, you designed an infographic that summarized
facts about an important topic. Answer questions about your infographic.
1. What was the most interesting discovery you had while researching the topic?

2. What part of the infographic are you most proud of making? Why?

3. If you had more time, what would you like to add to your infographic?

4. What was the most difficult part of this project? How did you overcome the challenge?

5. Which do you prefer, writing a report or designing an infographic? Why?
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Infographic Rubric
Cause

Needs Improvement
Level 1
The cause is incomplete
or missing.

Good
Level 2
The cause is described
but lacks a connection
to human activity.

Great
Level 3
The cause of the
problem is described
and forms a
connection to human
activity.

Excellent
Level 4
The cause of the
problem is described
concisely and forms a
connection to human
activity that is easily
understood.

Effect section is
incomplete or missing.

Two effects are
described.

Two effects are
described and show an
understanding of the
content.

Two effects are
described concisely
and show an
understanding of the
content.

Images are not suitable
or missing.

Images illustrate the
effects.

Images are icons that
represent the data
effectively.

Slide deck is incomplete
or missing.

Slide deck includes two
facts.

Slide deck includes two
interesting facts that
are compelling.

Images are icons that
represent the data
effectively and are
well-formatted.
Slide deck includes two
interesting facts that
are compelling and
eye-catching.

Stakeholder graphic
organizer is incomplete
or missing.

Involvement of 3
stakeholders is partially
explained using a
graphic organizer.

Involvement of 3
stakeholders is
explained using a
graphic organizer.

Involvement of 3
stakeholders is briefly
but thoroughly
explained using a
graphic organizer.

Parts of the graphic are
not easy to understand.

Graphic is easy to
understand.

Map pinpoints places
related to the issue,
with a description, and
photo.

Map accurately
pinpoints places related
to the issue, with a brief
description, and photo.

Graphic is easy to
understand and
conveys a message
quickly.
Thematic map
accurately pinpoints
places related to the
issue, with a brief wellphrased description,
and relevant photo.

Some marker icons
related to the topic.

Marker icons are
customized to relate to
the topic.
Two solutions are
explained with a link to
a reputable
organization.

Marker icons relate to
the topic and express
information visually.
Two solutions are clearly
and concisely
explained with a link to
a reputable
organization.

Icons represent each
solution.

Icons are original and
represent each solution.

Sections are not
logically sequenced.

Sections are logically
sequenced.

Sections are logically
sequenced and design
elements divide
information.

Icons are original, highquality, and represent
the solution.
Sections are logically
sequenced and design
elements divide
information creatively.

Headings are unclear or
missing.

Some headings identify
information clearly.

Headings identify
information clearly.

Catchy headings
identify information and
grab attention.

Infographic does not
raise awareness about
an environmental issue.

Infographic raises
awareness about an
environmental issue.

Infographic is
informative and raises
awareness about an
environmental issue.

Infographic is
informative, raises
awareness about an
environmental issue,
and inspires action.

Effect

Facts

Stakeholder

Thematic
Map

Solutions

Map is incomplete or
missing.

Solution section is
incomplete or missing.

Two solutions are
identified with a link to
an organization.

Organization

Purpose
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Sample Infographic: https://sites.google.com/view/aboutacidrain/home

