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HOW TO MAKE A ONENOTE CLASS NOTEBOOK 

 

 
 

 

Class Notebook is a blend between a digital file cabinet 

and a binder. It organizes course materials such as 

assignments, templates, samples, and quizzes into a 

OneNote publication. This handbook explains how to 

transform a TechnoKids project into a Class Notebook.  

 

Simplify teaching with a TechnoKids Notebook! 

 

Learn how to: 

• create a Class Notebook 

• insert and distribute assignments 

• share templates and samples 

• view student work 

• apply helpful tips to streamline teaching 
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Transform a TechnoKids Project into a Class Notebook 
 
A Class Notebook is an ideal way to distribute TechnoKids project assignments and resource files. Follow the 
instructions to create a TechnoKids Notebook for the entire class. You will learn how to produce unique personal 
notebooks that each student can use to complete worksheets, follow assignment instructions, and submit work. 
 

Get Started 
 

About the TechnoKids Notebook 
 
The TechnoKids Notebook you make using OneNote Class Notebook will have several parts: 
 

 
PARTS OF A TECHNOKIDS NOTEBOOK 

 

• Welcome | A section that everyone in the class can view. It is best suited to posting an overview of the 
TechnoKids project. It can also be used for general information such as due dates or announcements. 
Although assignments can be added to this space, it is not ideal because they are always in view. To direct 
the pacing of instruction, teachers should use the Teacher Only section instead.  

• Collaboration Space | A public section where everyone in your class can share and collaborate. The 
information in this space can be edited by any student. When working on a TechnoKids project you might 
want to use this section to brainstorm topic ideas or create a community forum for questions and 
answers. It is important for educators to moderate student contributions to this space. To restrict access 
sections can be locked or moved. Refer to Lock the Collaboration Space. 

• Content Library | A section where teachers share TechnoKids resources such as templates and samples. 
The files are read-only. Students can view the content but cannot make any changes. To work with a file, 
they must make their own copy. 

• Teacher Only | A private section the teacher uses to direct the flow of instruction. It is not available by 
default and must be enabled. Use this section to add TechnoKids assignments, reviews, and marking 
sheets ahead of time. These pages remain hidden from students until the teacher distributes them to 
students' notebooks.  

• Student Notebooks | A section that lists student notebooks. Each one contains content shared by the 
teacher or created by the student. The student can edit or add pages to complete TechnoKids worksheets 
or submit links to their completed projects. The teacher can access every student’s notebook to track 
progress or provide feedback. Students cannot see classmates' notebooks. 
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Install Software and Download the TechnoKids Files 
 
To transform a TechnoKids project into a Class Notebook complete the following steps: 
 

1. Verify that you have an Office 365 School Account for yourself and your students. Class Notebook is not 
available to personal or business accounts. 

2. To transform a TechnoKids project into a Class Notebook you can use any OneNote app. However, to 
place the PDF assignments onto a OneNote page you will require the OneNote desktop app (formerly 
OneNote 2016).  

 

 
 

3. To prepare, install the desktop version of OneNote and the Class Notebook Add-in: 

a. Download OneNote. 

b. Download the Class Notebook Add-in. 
 

4. It is advised to make OneNote the default app. To learn how, refer to Notebook Will Not Open in 
OneNote. 

5. Check if you have Adobe Acrobat Professional or Adobe Acrobat Reader on your device. If you do not, 
download Adobe Acrobat Reader for free. 

6. Visit the TechnoKids Library and download a project. Make sure you unzip the folder. You can store the 
files in OneDrive or on your device.  

7. On your Windows device, set your default PDF viewer to Adobe Acrobat: 

a. Right click on a TechnoKids PDF file, such as a Teacher Guide.  

b. Choose Open with… 

c. Pick Choose another app… 

d. From the list, select the Adobe Acrobat version that is on your device. 

e. Check Always use this app to open .pdf files. 

f. Click OK. 

 

 
 

  

ABOUT ONENOTE and ONENOTE FOR WINDOWS 10 
 

OneNote comes with your Office 365 subscription. It differs from OneNote for Windows 10 (included with 
Windows) whereas the "Class Notebook Add-in" is not available for OneNote for Windows 10. 

STUDENTS AND CLASS NOTEBOOK 
 

The preparatory steps listed above are for the teacher. Students do not need to complete them to 
access a Class Notebook. To work seamlessly, it is ideal if your students are using a desktop version of 
Microsoft Office. However, if this is not available, students should install the following Microsoft apps 
onto their device: OneDrive, OneNote, Excel, Word, and PowerPoint. 

https://www.onenote.com/download/?MajorVer=14
https://www.onenote.com/classnotebook
https://get.adobe.com/reader
https://www.technokids.com/lib/login
https://www.technokids.com/support/getting-started.aspx#STEP_1
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Become Familiar with the TechnoKids Project 
 
Prior to creating a TechnoKids Notebook it is recommended that you familiarize yourself with the lessons in the 
TechnoKids project and location of the resource files.  
 

1. Open the Teacher Guide in Adobe Acrobat.  

2. Refer to the Prepare to Teach section to learn about preparatory steps. 

3. Determine the assignments, reviews, and skill reviews your students will complete. It is a good idea to 
select more than you think you can accomplish. This will give you flexibility when teaching. 

4. Study the Materials List. Notice the location of the project resources. You will transfer many of the files 
into your TechnoKids Notebook. 

5. Open the Resources folder for the TechnoKids project. Become familiar with the different files. Many will 
be uploaded to the Content Library or transformed into OneNote pages for Student Notebooks: 

• Assessment files are Word documents. They will be added to OneNote pages. 

• Templates and samples are Office documents such as Word, Excel, or PowerPoint. They will be 
placed into the Content Library.  

• Workbook files are PDFs. These will be added to OneNote pages and can be annotated. 

  

https://get.adobe.com/reader
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Prepare to Create a TechnoKids Notebook 
 
Microsoft has seven steps that guide you through creating a Class Notebook. They are Add Notebook Name, 
Notebook Overview, Add Another Teacher, Add Student Name, Design Private Spaces, Preview, and Done. Most 
steps are straightforward and are explained in this handbook. However, step 5 Design Private Spaces, requires 
planning. Read the following information to understand how you will divide the Student Notebooks into private 
spaces or sections.  
 

About Student Notebooks 
 
To make a TechnoKids Notebook, you must divide the Student Notebooks into private spaces. Do not get confused 
by the terminology used by Microsoft. A private space is like a divider in a binder. It separates the notebook used 
by students into sections. Similar to a real binder, pages can be added into each section. However, unlike a real 
binder, the teacher can instantly insert a worksheet such as a TechnoKids assignment, review, or marking sheet 
into every student’s notebook.  
 
The Student Notebooks you create will have three private spaces or sections: 
 

 
SECTIONS IN A STUDENT’S NOTEBOOK 

 

• Assignments | This section will include TechnoKids assignments. PDF files in the TechnoKids Workbook 
folder will be transformed into OneNote pages. This will allow students to type answers into worksheets 
or follow step-by-step instructions. 

• Assessment | TechnoKids projects include reviews, skill reviews, checklists, marking sheets, and/or rubrics 
to assess student knowledge. Word files in the TechnoKids Assessment folder will be transformed into 
OneNote pages. This will allow students to answer questions or complete tasks to demonstrate learning. 

• My Work | This section will be used by the student to share project files with the teacher. Students will 
attach their work onto a page to make it easy to track progress or evaluate completed work. 

 

Each student’s 
notebook will have 
private spaces or 
sections. 

TechnoKids 
assignments are 
distributed by the 
teacher and appear 
as pages in each 
student’s notebook. 
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Create a Class Notebook 
 

Sign into Office 365 and Create a Class Notebook 
 

1. Sign into your Office 365 account at https://www.office.com/. 

2. Click the App Launcher  , and choose All apps → 
Select Class Notebook. 

3. You may be prompted to sign into your account again. 

4. Click Create a class notebook. 

 

 
 

Set Up the TechnoKids Notebook 
 
Microsoft has seven steps that guide you through creating a Class Notebook. They are Add Notebook Name, 
Notebook Overview, Add Another Teacher, Add Student Name, Design Private Spaces, Preview, and Done. 
 

1. Add Notebook Name: Type a notebook name such as the title of the TechnoKids project. For example, 
TechnoBiography. When done, click Next. 
 

 
 

2. Notebook Overview: This screen provides information about the Class Notebook. Click Next. 
 

 
  

https://www.office.com/
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3. Add Another Teacher: If you are co-teaching, type the names or email addresses of the other teachers.  
Click Next. 
 

 
 

4. Add Student Names: Type the names or email addresses of your students. Click Next. 
 

 
 

5. Design Private Spaces: A private space is a section added to each Student’s Notebook. By default, 
Microsoft adds several sections. Your TechnoKids Notebook needs Assignments, Assessment, and My 
Work: 

a. Double click each section to rename it.  
b. Remove the extra section by clicking Delete X. 
c. When done, click Next. 

 

    
 

 
 

6. Preview: Click to preview both the Teacher's notebook and the Student's notebook. Click Create. 
 

 
  

TIPS TO ADD, DELETE, OR EDIT A SECTION 
 

• Sections will be listed alphabetically when the Notebook is completed. 

• To add another section, click + Add Section. 

• After the Class Notebook is created, new sections can be added, or existing sections renamed. 

• An unwanted section cannot easily be removed after the Class Notebook is created. In this case, each 
student must manually remove it from their personal notebook. 

This step 
creates 
sections in 
each Student’s 
notebook. 
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7. Done: The notebook has been created. To see it, click the Open in OneNote Online link. 
 

 
 

8. Verify that the Class Notebook Add-in was installed. You will see a Class Notebook tab at the top of the 
window. If you do not see Class Notebook, download the Class Notebook Add-in. 

 
 

Introduce the Project 
 
Welcome is a section that everyone in the class can view. The default Welcome section provides an overview to 
the notebook with helpful links. You will add a page into this section to introduce the TechnoKids project. 
 

1. With your TechnoKids Notebook open in OneNote online, select the Welcome section. 

2. From the pages pane, click Add Page to insert a new page. 

 
 

3. Drag the Untitled Page to the top of the list or drag the Welcome to Class Notebook page down below the 
newly added page. This will make it the first screen students see when they open this section. 

 
 

4. On the new page, type the title, About Project Name. 

  

The Class Notebook 
tab will not show in 
OneNote if you are 
missing the Add-in. 

https://www.onenote.com/classnotebook
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5. Click in the blank area below the title to describe the project. You can find descriptions of each project 
from the TechnoKids Overview document. 

 

 
 
 

https://www.technokids.com/pdf/TechnoKids_Overview.pdf
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Add TechnoKids Assignments and Assessment to the Class Notebook 
 
To transform a TechnoKids project into a Class Notebook you can use any OneNote app. However, to place the PDF 
assignments onto a OneNote page you must have OneNote. It comes with your Office 365 subscription. This is the 
only time you need to use the desktop version of the software. 
 

Locate the TechnoKids Workbook Files 
 
The TechnoKids assignments are stored in a Workbook folder. The files are in PDF format. To place them inside 
your TechnoKids Notebook ensure you have OneNote and Adobe Acrobat installed. Please note that OneNote for 
Windows 10 does not allow the Class Notebook Add-in. Refer to Install Software and Download the TechnoKids 
Files. 
 
Prior to completing the following steps, you must locate the Workbook files. 

1. Open the TechnoKids project folder, such as INT-BIOGRAPHY. 

2. Locate the Resources folder, such as TechnoBiography Resources. 

3. Open the project name folder, such as Biography. 

 
 

4. Inside the folder is a Workbook folder containing assignments and extension activities. You will add these 
files to the Class Notebook. 

 

Add TechnoKids Assignments 
 
To keep students from looking too far ahead, insert TechnoKids assignments as pages into the Teacher Only 
section. This allows you to control the pacing of instruction as the content remains hidden from students until they 
are distributed. Please note, you can also place the TechnoKids assignments into the Welcome section. However, 
the pages will always be viewable by students. 
 

1. With your TechnoKids Notebook open in OneNote online, click Open in Desktop app. 

2. Click Open to switch apps. 

 
If you are not asked to Open OneNote, it is missing from your device. 

Refer to Install Software and Download the TechnoKids Files. 

 
3. Have patience. The TechnoKids Notebook needs time to load. 
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4. Click the _Teacher Only tab.  
 

 
 

 

 
 

5. Click Create a New Section.  
 

 
 

6. Inside the section tab, type Assignments. 
 

 
 

7. Click in the page below. From the Insert tab, click File Printout.  
 

8. Locate the TechnoKids assignment. It will be in the Workbook folder. Refer to Locate the TechnoKids 
Workbook Files for assistance. 
 

 
 

9. Select the first assignment. DO NOT SELECT MORE THAN ONE ASSIGNMENT AT A TIME! 

10. Click Insert. The file will open in Adobe Acrobat before displaying in the TechnoKids Notebook. If this step 
fails, refer to Install Software and Download the TechnoKids Files to install Adobe Acrobat and make it the 
default PDF reader. 

11. At the top of the page, add or edit the assignment title. 

 

 

  

NOTEBOOK PANE 
 

If you cannot see tabs at the top of the window, locate the _Teacher Only section from the Notebook 
Pane, on the left side. You can switch views, by unpinning  the Notebook Pane. 
 

 

EXAMPLE: C:\Users\username\Documents\int-biography\Office 2019\Biography Resources\Biography\Workbook 
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12. To lock the assignment, right click on it. Choose Set Picture as Background.  

 
 

13. To add another assignment, click + Add Page in the Pages pane. Repeat until done. 
 
 

Distribute an Assignment Page to Each Student’s Notebook 
 
When the class is ready to complete a TechnoKids assignment, you must distribute it. This will place a copy of the 
page into the Assignments section of each Student’s notebook.  
 

1. Open the TechnoKids Notebook in OneNote online. 

2. Select the _Teacher Only section. Click Assignments. 

3. Select the assignment you want to distribute. 

 
 

4. Click the Class Notebook tab.  

5. Click Distribute Page. From the menu, select Assignments. This sends the selection to the corresponding 
student section. 

 
 

6. To verify that the assignment appears in each student’s notebook, select a student from the left pane. 
Click Assignments to see the page. 

 
 

  

TIPS 

• You can Set Picture as Background for all documents. From the File tab, click Options > Advanced. In 
the Printouts section, enable Automatically set inserted file printouts in the background. Click OK.  

• If an assignment contains a hyperlink, it will not be active. Add a text box and type the link for students. 

ABOUT STUDENT USE OF AN ASSIGNMENT 
 

Students can type answers into worksheets. To learn more, refer to Annotate an Assignment. 
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Locate the Assessment Files 
 
TechnoKids projects includes reviews, skill reviews, checklists, marking sheets, and/or rubrics to assess student 
knowledge. Word files in the TechnoKids Assessment folder will be transformed into OneNote pages. This will 
allow students to answer questions or complete tasks to demonstrate learning.  
 
Prior to completing these steps, you must locate the Assessment files. 

1. Open the TechnoKids project folder, such as INT-BIOGRAPHY. 

2. Locate the Resources folder, such as TechnoBiography Resources. 

3. Open the Assessment folder. 

 
4. Inside the folder are Word files containing reviews, skill reviews, checklists, marking sheets, and/or 

rubrics. You can add these files to the Class Notebook. 

 

Add Assessment Files 
 
Assessment tools can be used by students to take quizzes, monitor learning, or view grading criteria. They are 
Word files. Follow the instructions to insert them as a File Printout using OneNote online. 
 

1. With your TechnoKids Notebook open in OneNote online, select the Teacher Only section. 

2. Select a section in _Teacher Only such as Using the Teacher Only Space.  

3. Click Add Section.  

4. Type Assessment. Click OK. 

 
 

5. Type a section title such as Marking Sheet. 

6. Click in the page below. From the Insert tab, click File. Select Insert File Printout. 

 
 

7. You may need to click Choose File.  

8. Locate the TechnoKids assessment tool. It will be in the Assessment folder. Click Open. 
Refer to Locate the Assessment Files for assistance. 
 

 
  

EXAMPLE: C:\Users\username\Documents\int-biography\Office 2019\Biography Resources\Assessment 

Select Insert File Printout if the 
template is Word. This will 
generate a preview of the file. 
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9. You may need to click Insert. 

 

 
 

10. An icon of the assessment tool appears on the page. A preview displays on the page. 

 
 

11. Add a page title. Example: Marking Sheet, Quiz, Skill Summary. 

 

 
 
 

DISTRIBUTE ASSESSMENT TOOLS 
 

When the class is ready to take a quiz, complete a checklist, or view a marking sheet you must distribute it. Place 
a copy of the page into the Assessment section of each student’s notebook. They can use the annotation tools in 
OneNote online to answer questions. Instructions are similar to Distribute an Assignment Page to Each Student’s 
Notebook: 
 

1.  Open the TechnoKids Notebook in OneNote online. 

2.  Select the Assessment section in _Teacher Only. 

3.  Select the assessment page you want to distribute. 

4.  Click the Class Notebook tab.  

5.  Click Distribute Page and choose Assessment from the menu. 

6.  To verify that the assessment appears in each student’s notebook, select a Student.  

7.  Click Assessment to see the page. 
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Add Resources to the Content Library 
 
The Content Library is a section where teachers share TechnoKids resources such as templates and samples. The 
files are read-only. Students can view the content but cannot make any changes. To work with a file, they must 
make their own copy. 
 

Locate TechnoKids Templates and Samples 
 
Some TechnoKids projects include template or samples. The files could be Word, Excel, PowerPoint, PNG, or PDFs.  
 

Prior to completing these steps, locate the resource files. 

1. Open the TechnoKids project folder on your device, such as INT-BIOGRAPHY. 

2. Locate the Resources folder, such as Biography Resources. 

3. Open the project name folder, such as Biography. 

 
 

4. Samples and templates that students need to complete the activities will be listed. Refer to Become 
Familiar with the TechnoKids Project to learn about the resources required. 

 

Add a Template to the Content Library 
 
Templates are files that are used by students to complete project activities. There are two ways to insert the 
resources using OneNote online – as an Attachment or as a File Printout. Select the option that best fits the file 
type. Files that are PowerPoint or Excel should be attached. They appear as icons on the page. Word or PDF files 
should be inserted as a File Printout as this will generate a preview of the document on the page. 
 

1. With your TechnoKids Notebook open in OneNote online, select the Content Library section. 

2. Select a section in Content Library such as Using the Content Library.  

3. Click Add Section.  

4. Type Templates. Click OK. 

 
 

5. Type a page title such as Project Templates. 

6. Click in the page below. From the Insert tab, click File. Make a choice from the options: 

 
7. You may need to click Choose File.   

Select Insert as Attachment if the 
template is Excel, PowerPoint, or 
another file type. 

Select Insert File Printout if the 
template is Word or PDF. This will 
generate a preview of the file. 
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8. Locate the TechnoKids template. It will be in the Project folder. Click Open. 
Refer to Locate TechnoKids Templates and Samples for assistance. 
 

 
 

9. You may need to click Insert. 

 

 
 

10. An icon of the template appears on the page. If the file, is a Word document, a preview will also display: 
 

 
 

11. Add a page name. 

12. Repeat steps 6-11 to insert additional templates. 

 

 
 

Add a Sample File to the Library 
 
Samples are examples of a finished product. To add them into the Content Library, you can follow the same steps 
as inserting a template. However, if you want students to preview the sample from within the TechnoKids 
Notebook, follow these instructions. They require OneNote and Adobe Acrobat. Refer to Install Software and 
Download the TechnoKids Files. 
 

1. With your TechnoKids Notebook open in OneNote online, click Open in Desktop app. 

2. Click Open. 

 
If you are not asked to Open OneNote, it is missing from your device. 

Refer to Install Software and Download the TechnoKids Files. 

 
3. If you see a security notice, click Yes to continue.  

4. Have patience. The TechnoKids Notebook needs time to load.  

EXAMPLE: C:\Users\username\Documents\int-biography\Office 2019\Biography Resources\Biography 

ABOUT STUDENT USE OF THE TEMPLATE 
 

Templates are read-only. To make a copy of the file, students double click the icon on the page. They 
will need to download the file and save a copy to their OneDrive or another location. Refer to Save a 
Copy of a Template. 
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5. Click the Content Library tab.  

6. Click Create a New Section.  

 

 
 

 
 

7. Inside the section tab, type Samples. 
 

 
 

8. Click in the page below. From the Insert tab, click File Printout.  
 

9. Locate the TechnoKids sample. It will be in the Project folder. Click Open. 
Refer to Locate TechnoKids Templates and Samples for assistance. 
 

 
 

10. You may need to select the sample file and click Insert.  

11. At the top of the page, add or edit the sample title. 
 

 
 

 

 

NOTEBOOK PANE 
 

If you cannot see tabs at the top of the window, locate the Content Library section from the Notebook 
Pane, on the left side. You can switch views, by unpinning the Notebook Pane. 
 

 

EXAMPLE: C:\Users\username\Documents\int-map\Office 2019\Map Resources\Map 

ABOUT STUDENTS USE OF THE SAMPLE 
 

Depending on the file type students can preview the example directly in the Class Notebook. 
However, to play the resource in the source program, they must double click the icon. They 
may then need to download or open it in the source application. 



 TechnoKids OneNote Class Notebook 

17 

How Students Use the TechnoKids Notebook 
 
Follow the instructions to learn how to open a TechnoKids Notebook, annotate a worksheet, save a copy of a 
template, view a sample, and submit work. 
 

Open the TechnoKids Notebook 
 

1. As a student, sign into an Office 365 account at https://www.office.com/. 

2. Click the App Launcher  , and choose OneNote. 
You may be prompted to sign into your account again. 

3. Click Class notebooks. 

 

 
4. Open the TechnoKids Notebook. 

 
 

5. From the Student’s notebook, click the Assignments section. 

6. In the Pages pane, click to select an assignment: 

 
 
  

https://www.office.com/
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Annotate an Assignment 
 

1. As a student, sign into an Office 365 account at www.office.com. 

2. Open the TechnoKids Notebook. 

3. From the Student’s notebook, click the Assignments section. 

4. In the Pages pane, click to select an assignment. 

5. Click the Draw tab. 

 
 

6. To type an answer into a worksheet, select Type.  

7. Click in the white space beside where you want to create a text box. If you click directly on the worksheet, 
the text box will appear at the bottom of the page. 

 
 

8. Drag the text box onto the worksheet. Type your answer: 

 
 

 
 

9. To circle an answer, mark a checkbox, or draw a line to match options, select the Pen .  

10. Pick an ink color , such as red. Draw on the worksheet. 

 
 

 
 

11. Changes are saved automatically. 

TEXT BOX TIPS 
 

• To remove a text box, click on it. Press the DELETE key on the keyboard. 

• To format the words, select text. Right click to show a mini toolbar. Use the commands to 
change the font, style, or font color. 

 

 

PEN TIPS 

• To move a drawing, select it  and then drag to a new location.  

• To delete a drawing, select the Eraser  and then click on the ink. 

Draw a text box 
to type in an 
answer. 

To move a text 
box, drag the 
title bar. 

Drag the outline 
to resize the 
text box. 

http://www.office.com/
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Save a Copy of a Template 
 
A template is a document used to complete a task. It might be a Word, PowerPoint, or Excel file. Resources are in 
the Content Library. To work with a template, students must make their own copy. 

 
1. As a student, sign into an Office 365 account at www.office.com. 

2. Open the TechnoKids Notebook. 

3. Select the Templates section in the Content Library. 

4. Double click the template icon to open the file.  
IF this does not work, right click on the icon an select Save as. 

 
 

5. You may need to click Download. 

 
 

6. Look at the top of the browser window. Click Save As. 

 
 

7. Pick a place to save your work such as OneDrive or the local device. 

8. Click Open file or click Show in folder to go to the download location .  

 
 

9. Once open, you may need to click Enable Editing. 

 

 
  

USING THE TEMPLATE 
 

The student will then use the template file to create their document. They will save the changes with a 
new name. Once complete, they will upload their work to the My Work folder in the TechnoKids 
Notebook. See Submit Completed Work. 

http://www.office.com/
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View a Sample File 
 
Samples are examples of a finished product. Use them to gain inspiration. 
 

1. As a student, sign into an Office 365 account at www.office.com. 

2. Open the TechnoKids Notebook. 

3. Select the Samples section in the Content Library. 

 
 

4. Depending on the type of file, a preview may show. For example, you might be able to see slides from a 
PowerPoint presentation, pages in a Word document, or a worksheet from an Excel workbook. 

5. IF YOU NEED TO PLAY THE FILE, double click the sample icon. Click Download. 

 
 

IF this does not work, right click on the sample icon and select Save as. 
 

6. Look at the top of the browser window. Click Open file or click Show in folder. If you have the source 
program on your device, it should play the file. 

 
 

 

 
 

  

UNABLE TO VIEW THE SAMPLE? 
 

If you cannot view the sample, it is likely the source program is not on your device, or it is not opening 
automatically. To solve this problem: 
 

• Save the file to your device.  

• Open the source program such as PowerPoint, media player, Word, or Excel. 

• Open the file from the program. 

http://www.office.com/
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Submit Completed Work 
 
The TechnoKids Notebook has a My Work section for students to upload any of their work. Use it to provide access 
to your completed project. It might be a PowerPoint slide show, Word report, or Excel budget sheet. 

1. As a student, sign into an Office 365 account at www.office.com. 

2. Open the TechnoKids Notebook. 

3. From the Student’s notebook, click the My Work section. 

4. At the top of the page, add a Title. 

5. Click in the page area below. From the Insert tab, click File. Make a choice from the options: 

 
 

6. Click Choose File.  

7. Locate your completed work. Click Open. 

8. An icon of the completed work appears on the page. If the file is a Word document, a preview will also 
display. 

 

 
 
 
 

Select Insert as Attachment if the 
work is Excel, PowerPoint, or 
another file type. 

Select Insert File Printout if the 
work is a Word document. This 
will generate  a preview. 

http://www.office.com/
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How the Teacher Views Student Work 
 
The teacher can view each student’s notebook. Feedback such as stickers or comments can be added to pages. 
 

View an Assignment and Add Text 
 

1. Open the TechnoKids Notebook in OneNote online. 

2. Select a Student’s notebook from the left pane. 

3. Click Assignments. Select a page from the list.  

4. View their answers on the worksheet. 

 
 

5. To provide feedback, click the Draw tab. Click the Type tool. 

6. Click to add a text box to the page. 

7. Use the keyboard to add your comments/feedback. 

8. Select text and right click to produce the mini Text toolbar. Use the tools to change the font, size, color. 

9. Select the text box title bar and drag to reposition the text. 

  



 TechnoKids OneNote Class Notebook 

23 

View an Assignment and Insert Stickers 
 

1. Open the TechnoKids Notebook in OneNote online. 

2. Select a Student’s notebook from the left pane. 

3. Click Assignments. Select a page from the list.  

4. View their answers on the worksheet. 

 
 

5. To provide feedback, click the Insert tab. Click Stickers. 

6. Select a sticker pack. Pick one you like. If available, type in feedback and click Done. 

 
 

7. Position the sticker on the page. 
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View Completed Work 
 

1. Open the TechnoKids Notebook in OneNote online. 

2. Select a Student’s notebook from the left pane. 

3. Click My Work. Select a page from the list.  

4. To open the file, double click the icon.  

 
 

5. Click Download. 

 
 

IF this does not work, right click on the icon an select Save as. 
 

6. Look at the top of the browser window. Click Open or Save as. 

 
 

7. When the download is complete, click Open file, or Show in folder to view the file. 
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Tips for Using a Class Notebook 
 

Lock the Collaboration Space to Restrict Student Access 
 
The Collaboration Space is a public section where everyone in your class can share and collaborate. The 
information in this space can be edited by any student. When working on a TechnoKids project you might want to 
use this section to brainstorm topic ideas or create a community forum for questions and answers. It is important 
for educators to moderate student contributions to this space. To restrict access sections can be locked. 
 

1. With your TechnoKids Notebook open in OneNote online, click the Class Notebook tab. 

2. Click Manage Notebooks. 

 

 
3. Drag the slider under Lock Collaboration Space to the Locked position. 

 

 

 
 
  

UNLOCK THE COLLABORATION SPACE 
 

If you want to reactivate the collaboration space for students to access the area, drag the slider to 
unlock. 
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Add or Remove Students 
 

1. Open the TechnoKids Notebook in OneNote online. 

2. Click the Class Notebook tab. 

3. Click Add/Remove Students.  

4. Select a class notebook. 

 
 

5. To add a new student, type their name separated by a semi colon into the name box. 
To remove a student, click the X beside the student name. Then check Delete student's content. 

 
 

6. Click Next. Click Update. 

 

 
 

7. Close the notebook and reopen it to view the changes. 
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Sync a Notebook to Post Instant Changes 
 
Ideally, the content of a TechnoKids Notebook should be created several hours prior to instruction. A Class 
Notebook automatically syncs when pages are added online. However, if you add assignments using OneNote on 
your device and you want to instantly share it with your students, you may need to force synchronization.  
 

1. Open the TechnoKids Notebook in the OneNote Desktop App. 

2. From the File menu, click View Sync Status.  

3. Find the TechnoKids Notebook in the list and click Sync Now. 
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Empty the Recycle Bin if the Notebook is Sluggish 
 
If you notice a slow down in how your TechnoKids Notebook is responding, you may need to manually empty the 
recycle bin. The OneNote Desktop version stores deleted pages in a Recycle Bin. Please note, pages deleted using 
the online version, are permanently deleted, and cannot be recovered. 
 

1. Open the TechnoKids Notebook in OneNote Desktop App. 

2. Click the History tab. 

3. To see what is in the bin, click the Notebook Recycle Bin arrow and choose Notebook Recycle Bin. 

 

 

4. View any deleted pages by clicking the Deleted Pages tab. 

 

 

5. If you want to restore a page, right click on it and choose Move or Copy… 

6. Once you have confirmed all the pages are unwanted, click the Notebook Recycle Bin arrow and choose 
Empty Recycle Bin. 

7. Click Delete. 
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Notebook Will Not Open in OneNote Desktop App 
 
You may get a OneNote error when you are trying to switch between OneNote online and the OneNote Desktop 
App. It may look like the message below. Complete the following instructions to set OneNote as the default app. 
 

 
 

1. Close all applications. 

2. On your Windows device, click Search from the windows taskbar and type Default apps. 

3. Select Default apps. 

 

 
 

4. Select Default apps from the left pane of the Settings dialog box. 

5. In the right pane, scroll to the bottom and click the Set defaults by app link. 

6. Scroll down and click OneNote. Click Manage. 

 

 
 
  

Type "default apps" into 
the Search box. 
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7. Look through the list of default apps associated with file types.  
Select any default app that is not set to OneNote. 

 

 
 

8. Choose OneNote from the list. 
 

 
 

9. All File type and protocol associations should now be set to OneNote. 
 

 
 

 
 
 

NOTE 
 

This should resolve any errors when switching between OneNote Online and the OneNote Desktop app. 


